<!DOCTYPE html>
<html lang="en">
<head>

<!-- Start LegacyAppFragment name="Head" -->

<!-- Start Feed Links (Site Root > Feeds)-->

        <link rel="alternate" type="application/rss+xml" title="Google News Rss Feed - Lifestyle" href="/cmlink/google-news-rss-feed-lifestyle-1-5572810" >
      
        <link rel="alternate" type="application/rss+xml" title="Google News Rss Feed - Things to do" href="/cmlink/google-news-rss-feed-things-to-do-1-5572800" >
      
        <link rel="alternate" type="application/rss+xml" title="Google News Rss Feed - Sport" href="/cmlink/google-news-rss-feed-sport-1-5572796" >
      
        <link rel="alternate" type="application/rss+xml" title="Google News RSS feed - News" href="/cmlink/google-news-rss-feed-news-1-5572790" >
      <!-- End Feed Links (Site Root > Feeds) -->
<!-- Start CSS and JS content from Theme Elements -->
<!-- End CSS and JS content from Theme Elements -->
<!-- Start content from Stylesheets tab -->
<!-- End content from Stylesheets tab -->
<!-- Start Canonical Links -->
<link rel="canonical" href="https://www.northdevongazette.co.uk/sport/local-football/north-devon-football-league-round-up-september-26-1-6860720">
<!-- End Canonical Links -->
<!-- Start Head Scripts from Global Site Config -->

<!-- Start Element Group 'Favicon Element Group v2', ID 7.1133721 -->
  
  
                          
        




                                    

                                    


<!--subkey {faviconLink=/polopoly_fs/7.986407.1561734589!/favicon_northdevongazette.ico, show=true} -->

<link rel="shortcut icon" href="/polopoly_fs/7.986407.1561734589!/favicon_northdevongazette.ico" type="image/x-icon"  />

              
        	     <!-- End Element Group 'Favicon Element Group v2', ID 7.1133721 -->

        <!-- Start Global Meta Tags 1123, ID 7.1071715 -->


<!-- Article is not an Orphan article -->




<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">

<!-- Referrer Policy -->
<meta name="referrer" content="no-referrer-when-downgrade">
<!-- End Global Meta Tags 1123, ID 7.1071715 -->
      
        
<!-- Start Commonised Stylesheets Fix for Mobile Friendly Google test, ID 7.1104058, Modified Mon Apr 20 14:55:28 BST 2020 -->

<link rel="stylesheet" type="text/css" href="/7.761420?ot=archant.AjaxPageLayout.ot">
<link rel="stylesheet" type="text/css" href="/7.761421?ot=archant.AjaxPageLayout.ot">
<link rel="stylesheet" type="text/css" href="/7.761425?ot=archant.AjaxPageLayout.ot">
<link rel="stylesheet" type="text/css" href="/7.761422?ot=archant.AjaxPageLayout.ot">
<link rel="stylesheet" type="text/css" href="/7.761423?ot=archant.AjaxPageLayout.ot">
<link rel="stylesheet" type="text/css" href="/7.761424?ot=archant.AjaxPageLayout.ot">
<link rel="stylesheet" type="text/css" href="/7.761426?ot=archant.AjaxPageLayout.ot">
<link rel="stylesheet" type="text/css" href="/7.761427?ot=archant.AjaxPageLayout.ot">
<link rel="stylesheet" type="text/css" href="/7.761428?ot=archant.AjaxPageLayout.ot">
<link rel="stylesheet" type="text/css" href="/7.761429?ot=archant.AjaxPageLayout.ot">


<!-- End Commonised Stylesheets Fix for Mobile Friendly Google test, ID 7.1104058, Modified Mon Apr 20 14:55:28 BST 2020 -->


      
        <!-- Start Global | Schema NewsArticle | HTML -Updated 10/06/2020, ID 7.820497 -->
 
		
 

		 
 
 

 
 

 
<script type="application/ld+json">
 {
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": "https://www.northdevongazette.co.uk/sport/local-football/north-devon-football-league-round-up-september-26-1-6860720",
 "articleSection": "Football",
 "headline": "North Devon Football League: Premier three set the pace with impressive wins",
 "name": "North Devon Football League: Premier three set the pace with impressive wins",
 "description": "Appledore, Park United and North Molton continue to set the pace in the North Devon Premier after some impressive performances on Saturday.",
 "wordCount": "356",
 "articleBody": "Appledore were 6-1 winners over Ilfracombe Town Reserves, who were reduced to 10 men in the first half. Noah Harris and Jason McGinley each scored twice for the Fishermen, with Nathan Bate and Oscar Jarrett were also on target. Izaak Hughes had scored for the Bluebirds early on. They remain level on points with table-toppers Park United, who were 5-1 winners at Kilkhampton thanks to goals from David Brown, John Downing, Phillip Kelly, Ricky Marinaro and Steve Skinner. Park meet North Molton on Saturday for the Albert Beer Memorial Shield, and the Stags go into the game with a 100 per cent record after a 7-2 win at home to Holsworthy Reserves. Adam Jerrett scored a hat-trick and there was a brace for Sam Phillips. Jamie Giffard and Joshua Daley were on target while Dragos Placinta scored the goals for Holsworthy. Ciaron Lishman scored a hat-trick as Boca Seniors made it back-to-back wins with a 4-2 win at Hartland Clovelly. Fremington remain unbeaten after a 2-1 win at home to Braunton Reserves. Barnstaple Town Reserves made it four wins out of four in the Senior with a 4-3 win at Braunton Thirds. Northam Lions and Landkey Town both remain unbeaten. Lions were 3-0 winners at home to Torridgeside Reserves while Landkey were 4-2 winners at home to Shebbear United. Combe Martin were the big winners, beating Fremington Reserves 8-1 and the other game saw North Molton Reserves beat Torrington Reserves 4-2. Barum United top Intermediate One after a 7-1 win at home to Putford which saw Nico Pfeiffer score a hat-trick. Nathan Wiloughby scored twice as Chittlehampton beat Eastside 3-1. Lynton were 5-1 winners over Merton, with Thomas Herd scoring a brace, and Appledore Reserves were 3-1 winners at South Molton. Woolsery remain atop Intermediate Two with a 100 per-cent record after beating Combe Martin Reserves 8-1. Bridgerule and Torridgeside Thirds each picked up their first victories of the season, with the latter beating Park Rangers 5-3. Ashwater and Kingsley Park are neck and neck at the top of Intermediate Three. Ashwater beat Shebbear United Reserves 10-1 while Kingsley Park were 4-1 winners at Taw Park.",
 "datePublished": "Tuesday, September 29, 2020 (14:30)",
 "dateModified": "Tuesday, September 29, 2020 (14:30)",
 "image": "https://www.northdevongazette.co.uk/polopoly_fs/1.6860717.1601386242!/image/image.jpg_gen/derivatives/landscape_1024/image.jpg",
 "author": {
 "@type": "Person",
 "name": "Matt Smart"
 },
 "publisher": {
 "@type": "NewsMediaOrganization",
 "name": "North Devon Gazette",
 "url": "https://www.northdevongazette.co.uk",
 "logo": {
 "@type": "ImageObject",
 "url": "https://www.northdevongazette.co.uk/polopoly_fs/7.820497.1592491311!/NorthDevonGazette.png"
 }
 }
 }
</script>

      
        

<!-- Start Global Commonised Title and Meta Tags HTML Element 1522 08/07/2020, ID 7.808747 -->
        
     
                                        
        
        <title>North Devon Football League: Appledore Reserves beat Ilfracombe Town Reserves as four Premier teams stay unbeaten | North Devon Football League: Premier three set the pace with impressive wins | North Devon Gazette</title>
    

    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="dc.source" CONTENT="https://www.northdevongazette.co.uk">
    <!-- Start LegacyAppFragment name="Head" -->
    <!-- Metadata: Content and viewport -->
    <meta name="dc.language" CONTENT="UK">
        <!-- Metadata: Article Title -->
    <meta property="og:type" content="article" />
        <meta name="title" content="North Devon Football League: Premier three set the pace with impressive wins">
    <meta name="DC.title" content="North Devon Football League: Premier three set the pace with impressive wins">
    <meta property="og:title" content="North Devon Football League: Premier three set the pace with impressive wins" />
        <!-- Metadata: Article Author -->
        <meta name="author" content="Matt Smart">
    <meta name="DC.creator" content="Matt Smart">
        <!-- Metadata: Article Description -->
        <meta name="description" content="Appledore, Park United and North Molton continue to set the pace in the North Devon Premier after some impressive performances on Saturday." />
    <meta property="og:description" content="Appledore, Park United and North Molton continue to set the pace in the North Devon Premier after some impressive performances on Saturday." />
        <!-- Metadata: Article Keywords ('Tags') -->
            <!-- Metadata: no Keywords found -->
        <!-- Metadata: Location -->
            <!-- Metadata: Article Image -->
	              <meta property="og:image" content="https://www.northdevongazette.co.uk/polopoly_fs/1.6860721!/image/image.jpg" />
          


    <!-- Metadata: Twitter -->
    <meta name="twitter:card" content="photo"/>
        <!-- Metadata: Facebook -->
    <meta property="fb:pages" content="274871497174" />
    <!-- Metadata: OpenGraph Site name -->
    <meta property="og:site_name" content="North Devon Gazette" />
<!-- End Global Commonised Title and Meta Tags HTML Element 1522 08/07/2020, ID 7.808747 -->

      
        
<!-- Start Global DNS Prefetch 1.6 with exclusions - update 29/05/2020, ID 7.799292 -->

<link rel="dns-prefetch" href="https://cookies.archant.co.uk">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://edition.pagesuite-professional.co.uk">
<link rel="dns-prefetch" href="https://cdn.jsdelivr.net">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="https://widget.secure.ownlocal.com">
<link rel="dns-prefetch" href="http://www.googletagservices.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="//pp.lp4.io/">
<link rel="dns-prefetch" href="//d2zv5rkii46miq.cloudfront.net/">

<link rel="dns-prefetch" href="https://js-sec.indexww.com">
<link rel="dns-prefetch" href="https://z.moatads.com">
<link rel="dns-prefetch" href="https://px.moatads.com">
<link rel="dns-prefetch" href="https://googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://adservice.google.co.uk">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://secure.quantserve.com">
<link rel="dns-prefetch" href="https://rules.quantcount.com">
<link rel="dns-prefetch" href="https://pixel.quantserve.com">
<link rel="dns-prefetch" href="https://gum.criteo.com">
<link rel="dns-prefetch" href="https://protected-by.clarium.io">
<link rel="dns-prefetch" href="https://sourcepoint.mgr.consensu.org">
<link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
<link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">


<link rel="dns-prefetch" href="http://fonts.gstatic.com">
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://a1.vdna-assets.com">
<link rel="dns-prefetch" href="http://tags.onscroll.com">


<link rel="dns-prefetch" href="https://cdn.taboola.com">
<link rel="dns-prefetch" href="https://images-cf.taboola.com">
<link rel="dns-prefetch" href="https://vidstat.taboola.com">
<link rel="dns-prefetch" href="https://trc.taboola.com">

<!-- End Global DNS Prefetch 1.6 with exclusions - update 29/05/2020, ID 7.799292 -->
      
        




<!-- Start Global Preload HTML Element Updated 03/09/2020, ID 7.857758 -->





<link rel="preload" as="script" href="http://js-sec.indexww.com/ht/p/185246-80671361353614.js"> <link rel="preload" as="script" href="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781"> <link rel="preload" as="script" href="https://www.googleadservices.com/pagead/conversion.js">



    
            
                <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js'></script> 
      
<!-- End Global Preload HTML Element Updated 03/09/2020, ID 7.857758 -->
      
        
<!-- Start Global Sourcepoint/OneTrust CMP 1149 29/09/2020 (cmpSolution), ID 7.852016 -->




<!-- "Get Cookie" Helper Function -->
<script>
function getCookie(name) {
    var value = "; " + document.cookie;
    var parts = value.split("; " + name + "=");
    if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>


    
                        <!-- TCF Stub -->
      <script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script>
      <!-- OneTrust Cookies Consent Notice start -->
      <script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="60902948-f6b0-4fa1-99bf-727974abbcc1"></script>
      <!-- OneTrust Cookies Consent Notice end -->
      <!-- End Global Sourcepoint/OneTrust CMP 1149 29/09/2020 (cmpSolution), ID 7.852016 -->

      
        <!-- Start Global Adnami Scripts HTML Element 0940 05/08/2020 (cmpSolution), ID 7.1080566 -->




<!-- Standard width tag -->
<script type='text/javascript' async='async' class='optanon-category-C0004' src='https://macro.adnami.io/macro/spec/adsm.macro.463a593f-b0ee-44e0-8c64-7ae65e7cfdf6.js'></script>
<script type='text/javascript' class='optanon-category-C0004'>
    var adsmtag = adsmtag || {};
    adsmtag.cmd = adsmtag.cmd || [];
</script>
<!-- End Global Adnami Scripts HTML Element 0940 05/08/2020 (cmpSolution), ID 7.1080566 -->
      
        <!-- Start Global "Index" Wrapper Tag 1521 05/08/2020 (cmpSolution), ID 7.838998 -->








<script type='text/javascript' async='async' class='optanon-category-C0004' src="//js-sec.indexww.com/ht/p/185246-80671361353614.js"></script>

<!-- End Global "Index" Wrapper Tag 1521 05/08/2020 (cmpSolution), ID 7.838998 -->

      
        




<!-- Start Global Airgrid for Prebid Script 1328 27/08/2020, ID 7.1148887 -->
<script type="text/javascript" class="optanon-category-C0004">
  (function() {
  var edktInitializor = window.edktInitializor = window.edktInitializor || {};
  if (!edktInitializor.invoked) {
    edktInitializor.invoked = true;
    edktInitializor.accountId = 'adVxRZ';
    edktInitializor.publisherId = '6jdx42';
    edktInitializor.apiKey = 'Zs0CQxnIVuXBuJOK8XvfyFjo5Wc2';
    edktInitializor.load = function(e) {
      var p = e ? e : 'sdk';
      var n = document.createElement('script');
      n.type = 'text/javascript';
      n.async = true;
      n.src = 'https://cdn.edkt.io/' + p + '/edgekit.min.js';
      var a = document.getElementsByTagName('script')[0];
      a.parentNode.insertBefore(n, a);
    };
    edktInitializor.load(edktInitializor.accountId);
  }
})();
  
</script>
<!-- Start Global Airgrid for Prebid Script 1328 27/08/2020, ID 7.1148887 -->
      
        <!-- Start Global DFP Production 1144 24/09/2020 (OneTrust cmpSolution), ID 7.736154 -->




<script type='text/javascript' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>

<script type='text/javascript' class='optanon-category-C0001' async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

                                                                                                                                            
<script type='text/javascript' class='optanon-category-C0001'>
	        // Top Level Page = sport
    // Start Generic Grapeshot Tag
    
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    if(typeof gs_channels === 'undefined'){
        var gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var stripQS = gsurl.toString().split("?",1);
        document.write('<scr'+'ipt type="text/javascript" class="optanon-category-C0004" src="https://mediaforce.grapeshot.co.uk/archant/channels.cgi?url='+encodeURIComponent(stripQS)+'"></scr'+'ipt>');

        googletag.cmd.push(function() {
            googletag.pubads().setTargeting('gschannels', gs_channels);
        });
    }

    // End Generic Grapeshot Tag
</script>
<script type='text/javascript' class='optanon-category-C0001'>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</script>
<!-- End Global DFP Production 1144 24/09/2020 (OneTrust cmpSolution), ID 7.736154 -->
 
      
        <!-- Start Global | Amazon TAM Header bidding - 1600 03/09/2020 (cmpSolution), ID 7.797999 -->




<!-- EZOIC_REMOVE_BEGIN -->






<script type='text/javascript' class='optanon-category-C0004'>

    // Set breakpoints
    var displayWidth = window.innerWidth;
    var breakPointSm = 320;
    var breakPointMd = 728;
    var breakPointLg = 1024;

    var currentDisplay = "";

    if(displayWidth < breakPointMd) {
        currentDisplay = "-mobile";
    } else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
        currentDisplay = "-tablet";
    } else {
        currentDisplay = "-desktop";
    }

    
  /* ----- Begin Step 1 ----- */

    //Load the APS JavaScript Library
    ! function(a9, a, p, s, t, A, g) {
    if (a[a9]) return;
    function q(c, r) {
        a[a9]._Q.push([c, r])
    }
    a[a9] = {
        init: function() {
        q("i", arguments)
    },
        fetchBids: function() {
        q("f", arguments)
    },
        setDisplayBids: function() {},
        targetingKeys: function() {
        return []
    },
    _Q: []
    };
    A = p.createElement(s);
    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
    }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");

  //Initialize the Library
    apstag.init({
    pubID: '3953',
    adServer: 'googletag'
    });

  /* ----- End Step 1 ----- */

  /* ----- Begin Step 2 ----- */

    apstag.fetchBids({

    slots: [{
        slotID:  'ad-slot-lb' + currentDisplay,
        slotName: '/154725070/NorthDevonGazette/sport',
        sizes: [
            [320,50],
            [728,90],
            [970,250]
        ]
    },{
        slotID:  'ad-slot-mpu-1' + currentDisplay,
        slotName: '/154725070/NorthDevonGazette/sport',
        sizes: [
            [300,250],
            [300,600]
        ]
    },{
        slotID:  'ad-slot-mpu-2' + currentDisplay,
        slotName: '/154725070/NorthDevonGazette/sport',
        sizes: [
            [300,250]
        ]
    },{
        slotID:  'ad-slot-mpu-3' + currentDisplay,
        slotName: '/154725070/NorthDevonGazette/sport',
        sizes: [
            [300,250]
        ]
    },{
        slotID:  'ad-slot-mpu-4' + currentDisplay,
        slotName: '/154725070/NorthDevonGazette/sport',
        sizes: [
            [300,250]
        ]
    },{
        slotID:  'ad-slot-mpu-5' + currentDisplay,
        slotName: '/154725070/NorthDevonGazette/sport',
        sizes: [
            [300,250]
        ]
    }

    ],
    timeout: 2e3
    }, function(bids) {

    /* ----- Begin Step 3 ----- */
    // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
    googletag.cmd.push(function() {
    apstag.setDisplayBids();

    });
    /* ----- End Step 3 ----- */
    });
  /* ----- End Step 2 ----- */
</script>
<!-- End Global | Amazon TAM Header bidding - 1600 03/09/2020 (cmpSolution), ID 7.797999 -->

<!-- EZOIC_REMOVE_END -->

      
        






<!-- Start Global | Prebid.js Header Bidding + Final Ad Request 1639 23/09/2020, ID 7.810198 -->




    
        
        
                                                
                
		    	<!-- Prebid: Nano Interactive: NQ string: nq: 'Local Football, , North Devon Football League Premier three set the pace with impressive wins, , , Sports' -->
 
<!-- Prebid: Load in Prebid Script File -->
<script type='text/javascript' async='' class='optanon-category-C0004' src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>

                                    <script type='text/javascript' async='async' class='optanon-category-C0004' src="https://www.northdevongazette.co.uk/polopoly_fs/7.810198.1600875521!/prebid4.7.0-11-09-2020.js"></script>
                        

<!-- Prebid: Set up Ad units and bidders -->
<script type='text/javascript' class='optanon-category-C0004' async=''>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</script>
<!-- End Global | Prebid.js Header Bidding + Final Ad Request 1639 23/09/2020, ID 7.810198 -->
   
      
        <!-- Start Global Clixco Carbon Analytics Code  1021 23/04/2020 [Disabled], ID 7.811106 -->
<!-- End Global Clixco Carbon Analytics Code  1021 23/04/2020 [Disabled], ID 7.811106 -->
      
        <!-- Start Global Generic Google analytics script 05/08/2020 (cmpSolution), ID 7.1110726 -->





<!-- Start Generic Google Analytics Tracking Code : Element ID 7.1110726 -->










<!-- Start Generic Google Analytics Tracking Code : Element ID 7.1110726 -->
<script type='text/plain' async='async' class='optanon-category-C0002'>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
    ga('create', 'UA-63223733-6', 'auto');
    ga('set', 'location', 'https://www.northdevongazette.co.uk/sport/local-football/north-devon-football-league-round-up-september-26-1-6860720');     ga('set', 'anonymizeIp', true);     ga('send', 'pageview');
</script>



<!-- End Generic Google Analytics Tracking Code : Element ID 7.1110726 -->

      
        
<!-- Start Global Linkpulse, ReCaptcha Scripts 05/08/2020 (cmpSolution), ID 7.723306 -->




<!-- Linkpulse Script -->
<script type='text/plain' class='optanon-category-C0002' src="//pp.lp4.io/app/57/f3/a8/57f3a86ae45a1dad0c5f1073.js" async></script>
 
<script type='text/plain' class='optanon-category-C0002' src='https://www.google.com/recaptcha/api.js'></script>
 
 
      
        
<!-- Start Global LiveRamp HTML Element - Comet Only  05/08/2020 (cmpSolution), ID 7.1123765 -->



<!-- Not implemented on this site -->
<!-- End Global LiveRamp HTML Element - Comet Only  05/08/2020 (cmpSolution), ID 7.1123765 -->

      
        <!-- Start Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->


    <meta name="google-site-verification" content="kYtc1hTmYm-EdILRQfamXMjhP-gbxR8dk3r2BmpMznE" />
<!-- End Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->
      
        <!-- Start Global | PWA Manifest and Service Worker Registration | HTML 10.01 27/06/2019, ID 7.921810 -->
    <meta name="theme-color" content="#FFFFFF">
    <link rel="manifest" href="/manifest.json">
  <script>
    console.log("Service Worker Registration");
    if ('serviceWorker' in navigator) {
      window.addEventListener('load', () => {
        navigator.serviceWorker.register('/sw.js');
     });
    }
  </script>
<!-- End Global | PWA Manifest and Service Worker Registration | HTML 10.01 27/06/2019, ID 7.921810 -->
      
        
      
<!-- Start Element Group 'Google Tag Manager', ID 7.1121236 -->
	<div>
  
  
                          
        <!-- Start Global Container + (GoogleTag dataLayer + Manager) 1637 23/09/2020, ID 7.1131314 -->



            
                    
         
                                        
                
                
                        
    
    
            
            
    



        
                
    
                    
            
        
            


    
        
        
                                                        
                
                                
                                                                                        
                                                                
                        
                

                                            
                        
        
                                                
                
                                
                                
        
                                                
                    
                    

        
        
    <script>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</script>

        <!-- Google Tag Manager (Live Container GTM-PMBG6CP ) -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PMBG6CP');</script>
    <!-- End Google Tag Manager -->

  <!-- End Global Container + (GoogleTag dataLayer + Manager) 1637 23/09/2020, ID 7.1131314 -->

              
        	     	</div>
<!-- End Element Group 'Google Tag Manager', ID 7.1121236 -->
<!-- End Head Scripts from Global Site Config -->
<!-- Start Page-specific Head Slot Contents (Page > Scripts and Tags > Head Scripts and other Tags) -->

                          <!-- Start Bluebell Element Container, 'Common Head Scripts and other Tags', ID 7.761413 -->

                          
        <link rel="dns-prefetch" href="//services.archant.co.uk">
<link rel="dns-prefetch" href="//images.archant.co.uk">
<link rel="dns-prefetch" href="//adserver.adtech.de">
<link rel="dns-prefetch" href="//ad.crwdcntrl.net">
<link rel="dns-prefetch" href="//aka-cdn-ns.adtech.de">
<link rel="dns-prefetch" href="//px.moatads.com">
                        
        

















<meta property="fb:pages" content="268230452006" />
<meta property="fb:pages" content="266389535781" />
<meta property="fb:pages" content="550006048469278" />
<meta property="fb:pages" content="171907359493669" />
<meta property="fb:pages" content="169786263041791" />
<meta property="fb:pages" content="274871497174" />
<meta property="fb:pages" content="446911015490095" />





















                        
        <!-- Start Common Sticky Elements Script, ID 7.808745, Modified Wed Feb 20 13:47:19 GMT 2019 -->
<style>
@keyframes lb-slide-down {
    from {margin-top: 0px;}
    to {margin-top: 48px;}
}
@keyframes lb-slide-up {
    from {margin-top: 0px;}
    to {margin-top: -100%;}
}
@keyframes nodeInserted {
	from { opacity: 0.99; }
	to { opacity: 1; }
}
@keyframes articleEmbedInserted {
	from { opacity: 0.99; }
	to { opacity: 1; }
}
body > #ayads-html{
    animation-duration: 0.001s;
    animation-name: nodeInserted;
}
.article__body .object-465 .embedded{
    animation-duration: 0.4s;
    animation-name: articleEmbedInserted;
}
@media(min-width: 1024px){
  .user-browsing.leaderboard-sticky #ad-slot-lb-desktop{
    position: fixed;
    top: 0px;
    animation-duration: 0.4s;
    z-index: 10;
    width: 100%;
    left: 0px;
    text-align: center;
    background: rgba(255,255,255,0.9);
    padding: 0px 0px 16px 0px;
    margin: auto;
  }
  .user-browsing.navigation-sticky #ad-slot-lb-desktop{
    animation-name: lb-slide-down;
    animation-duration: 0.4s;
    margin-top: 48px;
  }
  .user-browsing.leaderboard-released #ad-slot-lb-desktop{
    animation-name: lb-slide-up;
    animation-duration: 0.4s;
    margin-top: -300px;
  }
  .column-splitter.js-right-sticky{
    position: relative;
  }
  .column-splitter.js-right-sticky .column-b.column-b--init {

  }
  .column-splitter.js-right-sticky .column-b.column-b--sticky {
    position: -webkit-sticky;
    position: -moz-sticky;
    position: -ms-sticky;
    position: -o-sticky;
    position: sticky;
    top: 66px;
    z-index: 10;
  }
  .column-splitter.js-right-sticky .column-b.column-b--released {
    position: absolute;
    bottom: 0px;
    right: 0px;
  }
  .modernizr-no-csspositionsticky .column-splitter.js-right-sticky .column-b.column-b--sticky {
    position: fixed;
    top: 66px;
    z-index: 10;
  }
}

.fixed {
  position: fixed;
  top: 0;
  left: 0;
  right: 0;
}
</style>
<script>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</script>
<!-- End Common Sticky Elements Script, ID 7.808745 -->

                        
        <!-- removed -->
                        
        <style>    
  img[data-srcset].lazyImage.lazy-hidden {
    opacity: 1 !important;
  }
</style>

                        
        <!-- Start Generic Presspatron Head Script Element - with values 1526, ID 7.1094894 -->



<!-- press patron test script -->


<script type='text/plain' class='optanon-category-C0003'>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "//dashboard.presspatron.com/dev/banner?b=YcixzdkQwMsoziRTMMdFEgjX";
fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>


<script type='text/plain' class='optanon-category-C0003'>
(function() { if(/[?]payment$/.test(location.href)) { var timer = setInterval(function() { if(typeof presspatron != 'undefined') { clearInterval(timer); presspatron.receiveMessage({'data' : 'modal', 'origin' : 'https://dashboard.presspatron.com'}); } }, 300); } })();
</script>

<!-- End Generic Presspatron Head Script Element - with values 1526, ID 7.1094894 -->

              
       <!-- End Bluebell Element Container, 'Common Head Scripts and other Tags', ID 7.761413 -->
        
      <!-- End Page-specific Head Slot Contents -->
<!-- End LegacyAppFragment name="Head" -->

      

      </head>
<body class=" sport local-football local-football"><div class="p-logging">
	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.6860720&amp;d=/2.1368/2.26369/2.26408';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script></div>

<div class="container">
	<div class="header">
		<!-- Start LegacyAppFragment name="ResponsiveHeader" -->
						
                          
        <link rel="shortcut icon" href="/polopoly_fs/7.986407.1561734589!/favicon_northdevongazette.ico" type="image/x-icon"> 
                        
                          
        <!-- Start Site restricted Modal Newsletter Sub 20-08-2020 1344, ID 7.1125331 -->












                                                              

                                                              

                                                              

                                                              

                                                              


<script src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.1.4/js.cookie.min.js" defer></script>
<!-- Modal -->
<div class="modal fade modalMarketing" id="modalOverlay">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
			<svg class="closeIcon" viewPort="12 12 12 12" version="1.1"
			 xmlns="http://www.w3.org/2000/svg">
			<line x1="1" y1="11" 
				  x2="11" y2="1" 
				  stroke="white" 
				  stroke-width="2"/>
			<line x1="1" y1="1" 
				  x2="11" y2="11" 
				  stroke="white" 
				  stroke-width="2"/>
			</svg></button>
      </div>
      <div class="modal-body">
			<iframe id="esp-newsletter2" scrolling="no" src="https://t.email.archant.co.uk/lp/NGA_POPUP"></iframe>	   
      </div>
    </div>
  </div>
</div>
<style> 
iframe#esp-newsletter2 {
    border: none;
    overflow: hidden;
    width: 100%;
    height: 300px;
    margin-bottom: 0px;
} 
@media only screen and (min-width: 767px) { 
   iframe#esp-newsletter2 {
      border: none;
      overflow: hidden;
      width: 100%;
      height: 250px;
      margin-bottom: 0px;
      border: 0px;
  }
} 
.modalMarketing .modal-dialog{
margin-top: 20vh;
}
.modalMarketing .modal-body{
margin: 0px;
padding: 0px;
}
.modalMarketing .closeIcon {
    width: 12px;
    height: 25px;
    padding-top: 10px;
    opacity: 1;
}  
.modalMarketing .close{
    opacity: 1;
}     
.modalMarketing  .modal-dialog {
    right: auto;
        left: 0%;	
	    padding-top: 30px;
    padding-bottom: 30px;
    max-width: 620px;
}
.modalMarketing .modal-content {
    background-color: #0055a6; 
}
.modalMarketing .modal-header {
    border: none;
    position: absolute;
    top: 7px;
    right: 0px;
    /* Header requires a higher z-index than main modal for the svg icon to render, not sure why.. think its just a quick specific to svg files */
    z-index: 2147483647;

}  
.modal.fade.modalMarketing.in {
    position: fixed;
    top: 0;
    right: 0;
    bottom: 0;
    left: 0;
	/* Highest value possible for 32bit integer (-1).. 2147483647 most browsers that follow spec will cap out at this */
    z-index: 2147483646;
    display: none;
    overflow: auto;
    overflow-y: scroll;
}  
</style>

<script>
$(document).ready(function(){
// init cookie settings
var maxCookieValue = 3, initCookie = 1, expirationDays = 7;
var NewsletterCookie = "NewsletterCookie";
var getCookie = Cookies.get(NewsletterCookie);

// Under the Hood  
if (getCookie == null) {
	Cookies.set(NewsletterCookie, initCookie, { expires: expirationDays });
	console.log('Cookie set to value 1');
 	setTimeout(function() {				
		var testForCloudIQ = $("#cloudIqOverlay").length;

		if (testForCloudIQ < 1) {
			
			$('#modalOverlay').modal('show');

		} 
		else {
			// do nothing
		}				
	}, 20000);
} else {
	if (getCookie >= initCookie && getCookie < maxCookieValue) {
		getCookie++;
		Cookies.set(NewsletterCookie, getCookie, { expires: expirationDays });
		console.log('Cookie incremented. Value is ' + getCookie);
	}
}
});
</script>
 <!-- End Site restricted Modal Newsletter Sub 20-08-2020 1344, ID 7.1125331 -->
                        
        <div class="navbar navbar-default commercial-nav">
	<div class="commercial-nav-container">
		<div class="navbar-header">
			<a class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
				<span class="icon-bar"></span>
			</a>
			<div class="navbar-brand navbar-login-register">
              <span class="glyphicon glyphicon-user"></span>
              <span id="login-link"><a href="?action=login">Login</a></span> <span id="register-link">/ <a  href="?action=register">Register</a></span>
             
          </div>
		</div>
		<div id="navbar-collapse" class="navbar-collapse collapse navbar-right">
			<ul class="nav navbar-nav commercial-items">
              					<li class="verticals__item verticals__item--advertisewithus">
				<a href="https://www.archanthub.co.uk/north-devon-gazette" target="_blank" title="Advertise with us">Advertise with us </a></li>
												<li class="verticals__item verticals__item--jobs24">
				<a href="https://www.jobs24.co.uk/jobs-north-devon" target="_blank" title="Jobs24">Find a job </a></li>
																				<li class="verticals__item verticals__item--family-notices24"><a href="https://www.familynotices24.co.uk/nga" target="_blank" title="FamilyNotices24">Family notices</a></li>
												<li class="verticals__item verticals__item--planningfinder"><a href="https://www.planningfinder.co.uk/" target="_blank" title="PlanningFinder">Planning applications</a></li>
												<li class="verticals__item verticals__item--localsearch24"><a href="http://www.localsearch24.co.uk/NorthDevon" target="_blank" title="Localsearch24">Find a local business</a></li>
				              					<li class="verticals__item verticals__item--classifieds"><a href="https://www.archanthub.co.uk/private-advertising" target="_blank">Place a classified ad</a></li>
												<li class="verticals__item verticals__item--publicnotices"><a href="/public-notices" target="_blank" title="Public Notices">Public Notices</a></li>
												<li class="verticals__item verticals__item--mydate24"><a href="https://devon24.mydate24.co.uk" target="_blank" title="MyDate24">Find someone special</a></li>
												<li class="verticals__item verticals__item--myPhotos"><a href="http://3276.e-printphoto.co.uk/archantsw/index.cfm?z=z&action=cat&c_id=107470" target="_blank" title="MyPhotos24">Buy a photo</a></li>
												<li class="verticals__item verticals__item--i-witness"><a href="http://northdevon.iwitness24.co.uk/" target="_blank">Submit a photo</a></li>
															</ul>
		</div>
	</div>
</div>

<script src="/polopoly_fs/7.808746.1530096467!/bootstrap.responsive-collapse.js"></script>
<script type="text/javascript">
// "Collapse" script for Verticals etc.
if ($('ul.commercial-items').length > 0) { 
    $('ul.commercial-items').responsiveCollapse();
}
</script>
                        
        <!-- Start NDG Tablet Menu Fix for Firefox Quantum bug, ID 7.919948 -->

<style>
  .overlay-menu__button:hover {
	-webkit-transform: rotate(90deg);
    transform: rotate(90deg);
}

.overlay-menu__button,img {
    -webkit-transition: -webkit-transform .2s ease-in-out;
     transition:         transform .2s ease-in-out;
}

.overlay-menu__button {
    float: left;
    position: relative;
	right: 0px;
}
  



.overlay-menu__main-links {
    column-fill: auto;
}
</style>
<!-- End NDG Tablet Menu Fix for Firefox Quantum bug, ID 7.919948 -->
                        
        <!-- Start Re-positioning close button | JS Fix, ID 7.942084 -->
<script>
$(document).ready(function(){ 
		var registerBtns = document.querySelector(".register-form__body__buttons");
		var closeBtn = document.querySelector(".js-close");
        if(closeBtn !== null && registerBtns !== null){
              registerBtns.appendChild(closeBtn);
        }
});
</script>
<!-- End Re-positioning close button | JS Fix, ID 7.942084 -->

                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-mobile');</script>--></div>
            </div>
        </div>
                      
<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
<!-- Login/Register: links disabled in GUI -->

	
	
	<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
                  
  

                  <!-- Start Attento Navigation Element 'Common Attento Navigation Element', ID 7.761318 -->
<nav class="main__top">
    <header class="header state0 nav-is-visible " role="navigation">
        <div class="header__masthead">
            <div class="masthead">
                <div class="masthead__logo">
                          
        <a title="Back to Home" class="masthead__logo-link" href="/home">
<img class="img-responsive small-logo" src="/polopoly_fs/7.761307.1581520571!/NorthDevonGazetteLogo250.png" alt="North Devon Gazette Home"/>
</a>


              
      </div>
                <div class="masthead__full">
                          
        

<div class="row">
<div class="col-md-4 col-xs-6 pull-left">
<a title="Back to Home" href="/home">
<img class="img-responsive large-logo" src="/polopoly_fs/7.761306.1595526548!/NorthDevonGazetteLogo.png" alt="North Devon Gazette Masthead"/>
</a>
</div>


<style>
.e-edition {
    display: block;
    position: absolute;
    width: 230px;
    left: 108px;
}
.e-edition-text{
    text-align: center;    
}
  .e-edition2 {
    position: absolute;
    top: 18px;
}
.e-edition2 {
    display: block;
    position: absolute;
    width: 123px;
    right: 0px;
}
.transform2 {
    max-height: 75px;
    overflow: hidden;
    padding-top: 10px;
    margin-top: -10px;
}
  
.transform-overflow2 {
    display: block;
    perspective: 100px;
    -webkit-perspective: 100px;
    perspective-origin: 50% 75%;
    width: 200px;
}  
  
.transform-overflow2 img {
    -moz-transform: rotateY(-13deg);
    -webkit-transform: rotateY(-13deg);
    transform: rotateY(-13deg);
    width: 80px;
    display: block;
}  
.e-edition2::after {
    content: '';
    display: block;
    width: 150px;
    height: 81px;
    background-image: url(/polopoly_fs/7.761425.1583408389!/e-edition-bg.png);
    position: absolute;
    top: -15px;
    left: -32px;
}
  
  </style>  
  
<div class="col-md-4">

    <div class="e-edition-container hidden-sm hidden-xs">
           <a href="/read-the-paper-online">
        <div class="e-edition"> 
           <span class="e-edition-text"> Read the <strong>North Devon Gazette</strong> newspaper online</span> 
           <div class="transform">
             <div class="transform-overflow"> 
              <img src="//edition.pagesuite-professional.co.uk/get_image.aspx?w=300&amp;pbid=2721b949-7df3-406e-9127-2cdffca16acc"> 
             </div> 
         	</div>
    	</div> 
      </a>
	</div> 
</div>
<div class="col-md-4 col-xs-6">


<div class="social-buttons-container">
  
<a class="social-button social-button-facebook-icon" title="Like us on facebook" target="_blank" href="http://www.facebook.com/pages/North-Devon-Gazette/274871497174">Follow us on Facebook</a>
  
<a class="social-button social-button-twitter-icon " title="Follow us on twitter" target="_blank" href="https://twitter.com/ndgazette">Follow us on Twitter</a>

<a class="social-button social-button-search-icon" title="Search our website" href="/search">Search our website</a>
<button type="button" class="header__navigation-hamburger navbar-toggle visible-xs visible-sm">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>


</div>

</div>
              
      </div>
            </div>
        </div>
        <div class="header__navigation-holder">
            <div class="header__navigation-toggle">
                <button class="button button--nav-toggle">All Sections</button>
            </div>
            <div class="header__navigation-snippet">
                <nav class="top-navigation top-navigation--mini top-navigation--state0">
                    <ul class="top-navigation__list">
                                                                                                                                    <li class="top-navigation__item home">

																	<a class="top-navigation__link top-navigation__link--home" href="https://www.northdevongazette.co.uk/home" >Home</a>
																
                                                                <ul class="sub-navigation__list">
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/home/newsletters" >Newsletters</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/home/public-notices" >Public Notices</a></li>
                                                                    </ul>
                                                            </li>
                                                                                                                                                            <li class="top-navigation__item news">

																	<a class="top-navigation__link top-navigation__link--news" href="https://www.northdevongazette.co.uk/news" >News</a>
																
                                                                <ul class="sub-navigation__list">
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/crime" >Crime</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/traffic-and-travel" >Traffic and Travel</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/politics" >Politics</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/health" >Health</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/education" >Education</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/environment" >Environment</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/technology" >Technology</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/tourism" >Tourism</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/obituaries" >Obituaries</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/weather" >Weather</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/business" >Business</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/farming" >Farming</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/royals" >Royals</a></li>
                                                                    </ul>
                                                            </li>
                                                                                                                                                            <li class="top-navigation__item sport">

																	<a class="top-navigation__link top-navigation__link--sport" href="https://www.northdevongazette.co.uk/sport" >Sport</a>
																
                                                                <ul class="sub-navigation__list">
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/sport/football" >Football</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/sport/local-football" >Local Football</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/sport/cricket" >Cricket</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/sport/speedway" >Speedway</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/sport/motorsport" >Motorsport</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/sport/rugby" >Rugby</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/sport/boxing" >Boxing</a></li>
                                                                    </ul>
                                                            </li>
                                                                                                                                                            <li class="top-navigation__item things-to-do">

																	<a class="top-navigation__link top-navigation__link--things-to-do" href="https://www.northdevongazette.co.uk/things-to-do" >Things To Do</a>
																
                                                                <ul class="sub-navigation__list">
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/things-to-do/days-out" >Days Out</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/things-to-do/with-kids" >With Kids</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/things-to-do/music" >Music</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/things-to-do/arts-and-culture" >Arts and Culture</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/things-to-do/tv-and-film" >TV and Film</a></li>
                                                                    </ul>
                                                            </li>
                                                                                                                                                            <li class="top-navigation__item lifestyle">

																	<a class="top-navigation__link top-navigation__link--lifestyle" href="https://www.northdevongazette.co.uk/lifestyle" >Lifestyle</a>
																
                                                                <ul class="sub-navigation__list">
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/lifestyle/family" >Family</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/lifestyle/holidays" >Holidays</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/lifestyle/nature" >Nature</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/lifestyle/health-and-beauty" >Health and Beauty</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/lifestyle/fashion" >Fashion</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/lifestyle/motoring" >Motoring</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/lifestyle/property" >Property</a></li>
                                                                                                                                                <li class="sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/lifestyle/food-and-drink" >Food and Drink</a></li>
                                                                    </ul>
                                                            </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                </nav>
            </div>
            <div class="header__floating-nav-elements">
                
                          
        <div class="header__mini-icons lp_floating-social-icons">
  <a class="social-button social-button-facebook-icon" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://www.northdevongazette.co.uk//sport/local-football/north-devon-football-league-round-up-september-26-1-6860720" title="Share on Facebook">Share on Facebook<a/>
  <a class="social-button social-button-twitter-icon" target="_blank" href="https://twitter.com/intent/tweet?via=https://www.northdevongazette.co.uk//sport/local-football/north-devon-football-league-round-up-september-26-1-6860720" title="Share on Twitter">Follow us on Twitter</a>
</div>


                        
        <button type="button" class="header__navigation-hamburger navbar-toggle visible-xs visible-sm">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
              
                  </div>
        </div>

    </header>
</nav>
<!-- End Main Navigation, start Modal Navigation-->
<div class="header__navigation">     <div class="overlay-menu">
            <div class="overlay-menu__header">
                <div class="overlay-menu__close"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABIAAAARCAYAAADQWvz5AAAAAXNSR0IArs4c6QAAAO5JREFUOBGdkzsOwjAMQNMddoQYzIpYEQun5QqVGJCYEAfgBu4RmEBigJfgVOGTNsXSq9vEflWixLlXrEg1jOy7NAmFe5j6hgrO8IAjlMqEWgXft4UQc54NlMqEWrX6E3kMbZTKhA4F/9MvCWMh+mRClUKnhPkQOZkwq1AkoS7Ep2zBqMIgSTDxSGXXfyVRtuHlbpILeRInhmShWMEv52Z5yDmjxTkBhbgnS94b+y6WCQ1qTek5SfesV5aT4A1RJBNKFeJy3o494zE6ZUKVQp+EkhA/ZRVT8fane2I92ZTK2tu/pnwHueXkbF52gNkTMy9Td2FeYRIAAAAASUVORK5CYII=">Close</div>
                <div class="overlay-menu__login"><a href="?action=login">Log in</a> / <a href="?action=register">Register</a><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABUAAAAUCAYAAABiS3YzAAAAAXNSR0IArs4c6QAAATdJREFUOBGlkz9LQlEYh01doiQowkRcXISmxhoiHIKWVoe+QLhKm7uDqx/B79CeSDS05CAuQUVESEMFTYH1vOIBvbzvuefqD55z7nn//O65596bSvm1R7oND/AKt9CAdVhKR3R9wJ/CgJjcMJG2qR6DZuhiN4kcKW7GGDrjqmac1oLETox4NKzWWaab0W5jvaHFLdORVqzEQuumrceM7tys+ZMaeaGJ1KHaMpyQu0jkNiteY76CL5g3f2J9DqakMU7y9xzCDrzAPchOTflMc3SdwSmUQcy/YQjX0INfCNIWVS34gfnHjl6/kb+ELHh1QPYZoga+tex413KVc4vbnWX+qBkXCb6D1RQS79O/cBTdFQ3dTev4TLXPKJ+IS6wyy9Nm0gw18H1apIOVp7IiZ1CCu+C2+MLCP4lamxqI8Wy+AAAAAElFTkSuQmCC"></div>
            </div>
            <div class="overlay-menu__section overlay-menu__static-content">
                
                          
        

<form name="site-search search-slot" action="/search" id="searchbox" method="GET">
  <input type="hidden" name="submitted" value="true" id="fixForIEBugSlot">
  <input type="hidden" name="searchSlot" value="true">
  <fieldset>
  <div class="input-group">
	<input class="search-term form-control" type="text" name="q" id="frm-search-term" placeholder="Search...">
    <span class="input-group-btn">
	  <button class="btn" name="Submit" type="submit" value="true"><span class="glyphicon glyphicon-search"></span></button>
    </span>
  </div>  
  </fieldset>
</form>

              
                  </div>
            <div class="overlay-menu__top-link">
                <a class="overlay-menu__top-link--home" href="/home"><div class="overlay__logo">
                          
        <a title="Back to Home" class="masthead__logo-link" href="/home">
<img class="img-responsive small-logo" src="/polopoly_fs/7.761307.1581520571!/NorthDevonGazetteLogo250.png" alt="North Devon Gazette Home"/>
</a>


              
      </div></a>
                <a class="overlay-menu__top-link--all-sections"><button class="overlay-menu__back-link" type="button"><img class="overlay-menu__arrow-default" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAkAAAAQCAYAAADESFVDAAAAAXNSR0IArs4c6QAAAGdJREFUKBVjYMAPmPBLMzDoAxXcAGJ9ZhwqQQr2ArEsEHNiUwNS8AaI/wPxJiBmA2IUQLkCd6B5eK3wBir4A8QgN2wGYgw3EAwHoCY4IGgdTCVBn9FH4QKYNdhokBvBEYxNElkMHEQAe2QgAevqbLIAAAAASUVORK5CYII="></button>All sections</a>
            </div>
            <div class="overlay-menu__section overlay-menu__main-links">
                <ul class="overlay-menu__list">
                                                                                                    <li class="overlay-menu__item home">
                        <a class="top-navigation__link top-navigation__link--home" href="https://www.northdevongazette.co.uk/home" >Home</a>
                                                <button class="overlay-menu__button" type="button"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAoAAAAQCAYAAAAvf+5AAAAAAXNSR0IArs4c6QAAAGRJREFUKBVjYACC////M4IwiI0LwBTMgCrIYGRk/I9VMdAkLSD+BsQgMBOIcZsMlHQC4kGmeDkxbv4BVAQC54GYkQlrUBAjCNSNHALYrUZThD1MqaqIqCgkPlGAQgIUTiCML1QALrfZd6POH4UAAAAASUVORK5CYII="></button>
                        <ul class="overlay-menu-sub-navigation__list">
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/home/newsletters" >Newsletters</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/home/public-notices" >Public Notices</a></li>
                                                    </ul>
                                            </li>
                                                                                                                        <li class="overlay-menu__item news">
                        <a class="top-navigation__link top-navigation__link--news" href="https://www.northdevongazette.co.uk/news" >News</a>
                                                <button class="overlay-menu__button" type="button"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAoAAAAQCAYAAAAvf+5AAAAAAXNSR0IArs4c6QAAAGRJREFUKBVjYACC////M4IwiI0LwBTMgCrIYGRk/I9VMdAkLSD+BsQgMBOIcZsMlHQC4kGmeDkxbv4BVAQC54GYkQlrUBAjCNSNHALYrUZThD1MqaqIqCgkPlGAQgIUTiCML1QALrfZd6POH4UAAAAASUVORK5CYII="></button>
                        <ul class="overlay-menu-sub-navigation__list">
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/crime" >Crime</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/traffic-and-travel" >Traffic and Travel</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/politics" >Politics</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/health" >Health</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/education" >Education</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/environment" >Environment</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/technology" >Technology</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/tourism" >Tourism</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/obituaries" >Obituaries</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/weather" >Weather</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/business" >Business</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/farming" >Farming</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/news/royals" >Royals</a></li>
                                                    </ul>
                                            </li>
                                                                                                                        <li class="overlay-menu__item sport">
                        <a class="top-navigation__link top-navigation__link--sport" href="https://www.northdevongazette.co.uk/sport" >Sport</a>
                                                <button class="overlay-menu__button" type="button"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAoAAAAQCAYAAAAvf+5AAAAAAXNSR0IArs4c6QAAAGRJREFUKBVjYACC////M4IwiI0LwBTMgCrIYGRk/I9VMdAkLSD+BsQgMBOIcZsMlHQC4kGmeDkxbv4BVAQC54GYkQlrUBAjCNSNHALYrUZThD1MqaqIqCgkPlGAQgIUTiCML1QALrfZd6POH4UAAAAASUVORK5CYII="></button>
                        <ul class="overlay-menu-sub-navigation__list">
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/sport/football" >Football</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/sport/local-football" >Local Football</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/sport/cricket" >Cricket</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/sport/speedway" >Speedway</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/sport/motorsport" >Motorsport</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/sport/rugby" >Rugby</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/sport/boxing" >Boxing</a></li>
                                                    </ul>
                                            </li>
                                                                                                                        <li class="overlay-menu__item things-to-do">
                        <a class="top-navigation__link top-navigation__link--things-to-do" href="https://www.northdevongazette.co.uk/things-to-do" >Things To Do</a>
                                                <button class="overlay-menu__button" type="button"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAoAAAAQCAYAAAAvf+5AAAAAAXNSR0IArs4c6QAAAGRJREFUKBVjYACC////M4IwiI0LwBTMgCrIYGRk/I9VMdAkLSD+BsQgMBOIcZsMlHQC4kGmeDkxbv4BVAQC54GYkQlrUBAjCNSNHALYrUZThD1MqaqIqCgkPlGAQgIUTiCML1QALrfZd6POH4UAAAAASUVORK5CYII="></button>
                        <ul class="overlay-menu-sub-navigation__list">
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/things-to-do/days-out" >Days Out</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/things-to-do/with-kids" >With Kids</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/things-to-do/music" >Music</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/things-to-do/arts-and-culture" >Arts and Culture</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/things-to-do/tv-and-film" >TV and Film</a></li>
                                                    </ul>
                                            </li>
                                                                                                                        <li class="overlay-menu__item lifestyle">
                        <a class="top-navigation__link top-navigation__link--lifestyle" href="https://www.northdevongazette.co.uk/lifestyle" >Lifestyle</a>
                                                <button class="overlay-menu__button" type="button"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAoAAAAQCAYAAAAvf+5AAAAAAXNSR0IArs4c6QAAAGRJREFUKBVjYACC////M4IwiI0LwBTMgCrIYGRk/I9VMdAkLSD+BsQgMBOIcZsMlHQC4kGmeDkxbv4BVAQC54GYkQlrUBAjCNSNHALYrUZThD1MqaqIqCgkPlGAQgIUTiCML1QALrfZd6POH4UAAAAASUVORK5CYII="></button>
                        <ul class="overlay-menu-sub-navigation__list">
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/lifestyle/family" >Family</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/lifestyle/holidays" >Holidays</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/lifestyle/nature" >Nature</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/lifestyle/health-and-beauty" >Health and Beauty</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/lifestyle/fashion" >Fashion</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/lifestyle/motoring" >Motoring</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/lifestyle/property" >Property</a></li>
                                                                                                                <li class="overlay-menu-sub-navigation__item"><a class="sub-navigation__link" href="https://www.northdevongazette.co.uk/lifestyle/food-and-drink" >Food and Drink</a></li>
                                                    </ul>
                                            </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </ul>
            </div>
            <div class="overlay-menu__section overlay-menu__static-content">
            
                          
        <div class="overlay-menu__section">
<div class="overlay-menu__verticals">
<div class="overlay-menu__verticals-item col-md-6 col-xs-6"><a href="https://www.jobs24.co.uk/jobs-north-devon" target="_blank" title="Jobs24">jobs<span class="overlay-menu__color-1">24</span></a></div>
<div class="overlay-menu__verticals-item col-md-6 col-xs-6"><a href="https://devon24.mydate24.co.uk" target="_blank" title="MyDate24">mydate<span class="overlay-menu__color-3">24</span></a></div>
</div>
</div>

<div class="overlay-menu__section">
<ul class="overlay-menu__sub-links">
    <li class="overlay-menu__sub-link-item"><a href="/contact-us">Contact us</a></li>
</ul>
</div>

              
                  </div>
    </div>
</div>
<!-- End Attento Navigation Element 'Common Attento Navigation Element', ID 7.761318 -->                  
        <!-- Start Common Hot Topics Container, ID 7.761313 -->
<!-- Hot Topics -->
<nav class="nav-output-container nav-hot-topics clearfix"></nav> 

<!-- End Common Hot Topics Container, ID 7.761313 -->
              
                         
        <!-- Start Generic News Pencil Ad 1745 07/09/2020, ID 7.708944 -->

<style>
.pencil-ad{
    margin: 10px 0px;
} 
.pencil-ad img {
    margin-left: auto;
    margin-right: auto;
}
</style>







<div class="pencil-ad lp_pencil">
    <span class="container-pencil">
                    <a href="//dashboard.presspatron.com/donations/new?frame=1&t=YcixzdkQwMsoziRTMMdFEgjX" target="_blank">
            <img data-src="/polopoly_fs/7.708944.1599496980!/Pencil-Desktop-2.png" class="img-responsive hidden-sm hidden-xs" alt="" title=""/>
            <img data-src="/polopoly_fs/7.708944.1599496980!/Pencil-Mobile-2.png" class="img-responsive hidden-md hidden-lg" 
srcset="/polopoly_fs/7.708944.1599496980!/Pencil-Mobile-2.png 1x, /polopoly_fs/7.708944.1599496980!/Pencil-Mobile-Retina-2.png 2x"

alt="" title=""/>
      </a>
            </span>
</div>

<!-- End Generic News Pencil Ad 1745 07/09/2020, ID 7.708944 -->
              
      				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
	</div>
	<!-- CONTENT -->
	<!-- Start Content Panel -->
	<div id="main-content" class="content-panel">
								<div class="row">
									<div class="col-md-12">
												
                          <!-- Start Bluebell Element Container, 'Common Article: Headline, Byline, Social buttons, Body, Tags + Right Column', ID 7.808823 -->

                          
        




<div class="row">
<div class="col-md-12 col-sm-12 col-xs-12 main-article">
  <p></p>
<h1 class="article__headline">North Devon Football League: Premier three set the pace with impressive wins</h1>
<div class="row">

<div class="article__meta col-md-8 cols-sm-12 col-xs-12">
  <ul class="article__journalist-meta">
    <li class="article__meta-item article-author-name"><strong><span>Matt Smart</span></strong></li>    <li class="article__meta-item article-author-id"><a href="mailto:matthew.smart@archant.co.uk">matthew.smart@archant.co.uk</a></li>    <li class="article__meta-item article-author-link"><a href="/author?author=matthew.smart@archant.co.uk">Read more from Matt Smart</a></li>      </ul>
  <ul class="article__published-meta">
  <li class="article__meta-item article-published"><span>September 29, 2020</span></li>
    <li class="article__meta-item article-last-updated">Updated: <span>Tuesday, September 29, 2020 (14:30)</span></li>
  </ul>
</div>
<div class="article__social col-md-4 cols-sm-12 col-xs-12">
<div class="social lp_social">

<span class="social__icon social__icon--facebook js-fb-share-btn"><img src="/polopoly_fs/7.808712.1553184272!/facebook-icon.png" class="social__image" alt="Facebook Share" title="Share us on Facebook"></span>
<span class="social__icon social__icon--twitter js-twitt-share-btn"><img src="/polopoly_fs/7.808712.1553184272!/twitter-icon.png" class="social__image" alt="Twitter Share" title="Share us on Twitter"></span>

<span class="social__icon social__icon--email js-comments-btn"><img src="/polopoly_fs/7.808712.1553184272!/comment.png" class="social__image" alt="Comment logo" title="Comment on this article"><span class="social__icon-count disqus-comment-count" data-disqus-url="https://www.northdevongazette.co.uk/sport/local-football/north-devon-football-league-round-up-september-26-1-6860720"></span></span>

<span class="social__icon social__icon--overflow js-overflow-btn"><img src="/polopoly_fs/7.808712.1553184272!/overflow-icon.png" class="social__image" alt="Overflow Logo" title="more share options">
<div class="social__overflow" style="display: none;">
  <span class="social__icon social__icon--reddit js-reddit-share-btn"><img src="/polopoly_fs/7.808712.1553184272!/reddit-icon.png" class="social__image" title="Share us on Reddit" alt="Reddit Share"></span> 
  <span class="social__icon social__icon--email  js-email-share-btn"><img src="/polopoly_fs/7.808712.1553184272!/email-icon.png" class="social__image" title="Share us by email" alt="Email Share"></span>
  <span class="js-whatsapp-share-btn-holder"></span>
  <span class="js-sms-share-btn-holder"></span>
</div>
</span>

</div>
</div>
<script>
$('.js-comments-btn').click(function(){
    window.scrollTo(0, $('#comments').offset().top - 200);
});
$('.js-overflow-btn').click(function(){
    $('.social__overflow').fadeToggle();
});
</script>
</div>

        <figure class="article__feature-image lp_feature-image">
    <div class="article__image">
      <img class="img-responsive" src="/polopoly_fs/1.6860717.1601386242!/image/image.jpg_gen/derivatives/landscape_1024/image.jpg" alt="Appledore v Ilfracombe Town Reserves in the North Devon Premier. Picture: Matt Smart" />
    </div>
    <figcaption class="article__image-caption">Appledore v Ilfracombe Town Reserves in the North Devon Premier. Picture: Matt Smart</figcaption>
  </figure>
</div> </div> 
                        <div class="row column-splitter js-right-sticky"  >
	<div class="col-md-8 col-sm-12 col-xs-12 column-a">
	
                          
        <article class="article-body lp-article-body">
                        
        <h2 class="article__lead"><!--PSTYLE=SF Web Summary-->Appledore, Park United and North Molton continue to set the pace in the North Devon Premier after some impressive performances on Saturday.</h2>
                        
    
    
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-1-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-mobile');</script>--></div>
            </div>
        </div>
                      
        
                                <span class="article__body" itemprop="articleBody">
<div id="1.6860718" class="object-465"><img alt="Appledore v Ilfracombe Town Reserves in the North Devon Premier. Picture: Matt Smart" data-src="/polopoly_fs/1.6860718!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>Appledore v Ilfracombe Town Reserves in the North Devon Premier. Picture: Matt Smart</em></div><p>Appledore were 6-1 winners over Ilfracombe Town Reserves, who were reduced to 10 men in the first half.</p><p>Noah Harris and Jason McGinley each scored twice for the Fishermen, with Nathan Bate and Oscar Jarrett were also on target. Izaak Hughes had scored for the Bluebirds early on.</p><p>They remain level on points with table-toppers Park United, who were 5-1 winners at Kilkhampton thanks to goals from David Brown, John Downing, Phillip Kelly, Ricky Marinaro and Steve Skinner.</p><p>Park meet North Molton on Saturday for the Albert Beer Memorial Shield, and the Stags go into the game with a 100 per cent record after a 7-2 win at home to Holsworthy Reserves.</p><div id="1.6860719" class="object-465"><img alt="Appledore v Ilfracombe Town Reserves in the North Devon Premier. Picture: Matt Smart" data-src="/polopoly_fs/1.6860719!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>Appledore v Ilfracombe Town Reserves in the North Devon Premier. Picture: Matt Smart</em></div><p>Adam Jerrett scored a hat-trick and there was a brace for Sam Phillips. Jamie Giffard and Joshua Daley were on target while Dragos Placinta scored the goals for Holsworthy.</p><p>Ciaron Lishman scored a hat-trick as Boca Seniors made it back-to-back wins with a 4-2 win at Hartland Clovelly.</p><p>Fremington remain unbeaten after a 2-1 win at home to Braunton Reserves.</p><p>Barnstaple Town Reserves made it four wins out of four in the Senior with a 4-3 win at Braunton Thirds.</p><p>Northam Lions and Landkey Town both remain unbeaten. Lions were 3-0 winners at home to Torridgeside Reserves while Landkey were 4-2 winners at home to Shebbear United.</p><p>Combe Martin were the big winners, beating Fremington Reserves 8-1 and the other game saw North Molton Reserves beat Torrington Reserves 4-2.</p><p>Barum United top Intermediate One after a 7-1 win at home to Putford which saw Nico Pfeiffer score a hat-trick.</p><p>Nathan Wiloughby scored twice as Chittlehampton beat Eastside 3-1.</p><p>Lynton were 5-1 winners over Merton, with Thomas Herd scoring a brace, and Appledore Reserves were 3-1 winners at South Molton.</p><p>Woolsery remain atop Intermediate Two with a 100 per-cent record after beating Combe Martin Reserves 8-1.</p><p>Bridgerule and Torridgeside Thirds each picked up their first victories of the season, with the latter beating Park Rangers 5-3.</p><p>Ashwater and Kingsley Park are neck and neck at the top of Intermediate Three. Ashwater beat Shebbear United Reserves 10-1 while Kingsley Park were 4-1 winners at Taw Park.</p>
    </span>

                  
        </article>
<script>
  $('article').attr('id','lp_article_content');
  $('.article__body').addClass('content-a');
</script>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-teads-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-teads-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-teads-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-mobile');</script>--></div>
            </div>
        </div>
            
      	</div>
<div class="col-md-4 col-sm-12 col-xs-12 column-b">
	
                           <div class="non-sticky">

                          
        



<!-- Start HTML Element "Generic In-article External Newsletter Sign Up HTML Element 1112 13/02/2020", ID 7.674702 -->


<style>
    
iframe#esp-newsletter{
    border: none;
    overflow: hidden;
    width: 100%;
    max-width: 480px;
    height: 400px;
    margin: auto;
    margin-bottom: 20px;
}
</style>

<div class="lazyload" data-lazy-widget><!--<iframe id="esp-newsletter" scrolling="no" src="https://archant-mkt-prod1-m.adobe-campaign.com/lp/SUB_NGA"></iframe>--></div>

<!-- End HTML Element "Generic In-article External Newsletter Sign Up HTML Element 1112 13/02/2020", ID 7.674702 -->

              
       </div>
                   <div class="sticky">

                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-1-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-1-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-tablet');</script>--></div>
            </div>
        </div>
    
            
       </div>
        
        </div>
</div>        
       <!-- End Bluebell Element Container, 'Common Article: Headline, Byline, Social buttons, Body, Tags + Right Column', ID 7.808823 -->
                  <!-- Start Bluebell Element Container, 'Common Article: Tags and Related Articles', ID 7.808824 -->

                          
        <!-- Start Generic PressPatron HTML Element - Commented out 05/08/2020, ID 7.1094889 -->


<!-- Generic PressPatron HTML Element - Commented out 05/08/2020, ID 7.1094889 not needed on this site -->
<!-- End Generic PressPatron HTML Element - Commented out 05/08/2020, ID 7.1094889 -->
                        
        <!-- Start Common Attento Article Template: Article Tags - Revert, ID 7.808718 -->





<hr class="hr hr-black" />
<!-- Start Common Attento Article Template: Article Tags - Revert,t ID 7.808718 -->
                        
        <!-- No related articles. -->
<!-- End Common Attento Article Template: Related Articles 1513,t ID 7.808719 -->
              
       <!-- End Bluebell Element Container, 'Common Article: Tags and Related Articles', ID 7.808824 -->
                  <!-- Start Bluebell Element Container, 'Common Article: Breakout #1 (incl MPU 2, Plista, Sharing Scripts)', ID 7.808825 -->
 <div class="breakout breakout--v1">

                          
    
            <div class="advert desktop">
            <div id="ad-slot-lb-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-mobile');</script>--></div>
            </div>
        </div>
                      
        

                        
        
              
       </div>
<!-- End Bluebell Element Container, 'Common Article: Breakout #1 (incl MPU 2, Plista, Sharing Scripts)', ID 7.808825 -->
                  <!-- Start Bluebell Element Container, 'Common Article: Comments', ID 7.808826 -->
 <div class="breakout breakout--comments lp_comments">

                          <!-- Start Bluebell Disqus Element : 7.808750 -->
<div id="comments">
<!-- Comments Status: &dollar;article.showComments = true -->
<!--
Comments have been disabled on this article, ID ContentId(1.6860720).
If you believe this is an error, please check with the article author.
Commenting can be re-enabled in P-Series.
-->
<div id="comments-disabled">
    <a id="comments-anchor"></a>
    <p>Comments have been disabled on this article.</p>
</div>
</div>
<!-- End Bluebell Disqus Element -->
        
       </div>
<!-- End Bluebell Element Container, 'Common Article: Comments', ID 7.808826 -->
                  
                          
        <!-- No articles in queue "Most Read"-->

                        
        <div class="list list--vL">
</div>
              
                        <!-- Start Bluebell Element Container, 'Common Article: Breakout #2 (MPU3)', ID 7.808827 -->
 <div class="breakout breakout--v1">

                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-3-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-3-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-3-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-mobile');</script>--></div>
            </div>
        </div>
            
       </div>
<!-- End Bluebell Element Container, 'Common Article: Breakout #2 (MPU3)', ID 7.808827 -->
                  
                          
        <h2 class="section-title section-title--v1 latestfrom$mcontextsitebeanname lp_latestfrom$mcontextsitebeanname">Latest from North Devon Gazette</h2>

                        
        
<div class="row list list--v4">
    <div class="list-item col-md-3 col-sm-6 col-xs-12">
  <div class="row">
    <a href="https://www.northdevongazette.co.uk/sport/local-football/north-devon-football-league-round-up-september-26-1-6860720">
    <div class="col-md-12 col-sm-6 col-xs-4">
            <div class="list-item__image-inner">
          
                                                                                
                        
                            <img
                  alt="Appledore v Ilfracombe Town Reserves in the North Devon Premier. Picture: Matt Smart" class="img-responsive lazyImage "
                  data-srcset="/polopoly_fs/1.6860717.1601386242!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                          /polopoly_fs/1.6860717.1601386242!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                          /polopoly_fs/1.6860717.1601386242!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                          /polopoly_fs/1.6860717.1601386242!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                          /polopoly_fs/1.6860717.1601386242!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                          /polopoly_fs/1.6860717.1601386242!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                                    "
                    src=""
                  />
                             
        
      </div>
          </div>
    <div class=" col-md-12 col-sm-6 col-xs-8">
    	<h2 class="list-item__title">North Devon Football League: Premier three set the pace with impressive wins</h2>
	</div>
	</a>
  </div>
</div>
<div class="clearfix  visible-xs"></div>
    <div class="list-item col-md-3 col-sm-6 col-xs-12">
  <div class="row">
    <a href="https://www.northdevongazette.co.uk/news/tdk-lambda-11-5m-investment-ilfracombe-1-6859565">
    <div class="col-md-12 col-sm-6 col-xs-4">
            <div class="list-item__image-inner">
          
                                                                                
                        
                            <img
                  alt="There are plans to invest £11.5m in redeveloping the TDK-Lambda site in Ilfracombe. Picture: TDK" class="img-responsive lazyImage "
                  data-srcset="/polopoly_fs/1.6859563.1601313976!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                          /polopoly_fs/1.6859563.1601313976!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                          /polopoly_fs/1.6859563.1601313976!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                          /polopoly_fs/1.6859563.1601313976!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                          /polopoly_fs/1.6859563.1601313976!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                          /polopoly_fs/1.6859563.1601313976!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                                    "
                    src=""
                  />
                             
        
      </div>
          </div>
    <div class=" col-md-12 col-sm-6 col-xs-8">
    	<h2 class="list-item__title">TDK-Lambda plans £11.5m investment at its Ilfracombe site</h2>
	</div>
	</a>
  </div>
</div>
<div class="clearfix  visible-sm  visible-xs"></div>
    <div class="list-item col-md-3 col-sm-6 col-xs-12">
  <div class="row">
    <a href="https://www.northdevongazette.co.uk/sport/local-football/bideford-ladies-get-first-win-of-season-1-6860737">
    <div class="col-md-12 col-sm-6 col-xs-4">
            <div class="list-item__image-inner">
          
                                                                                
                        
                            <img
                  alt="Bideford Ladies v Portishead Ladies in the South West Regional Women's Football League Premier. Picture: Matt Smart" class="img-responsive lazyImage "
                  data-srcset="/polopoly_fs/1.6838980.1601386371!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                          /polopoly_fs/1.6838980.1601386371!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                          /polopoly_fs/1.6838980.1601386371!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                          /polopoly_fs/1.6838980.1601386371!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                          /polopoly_fs/1.6838980.1601386371!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                          /polopoly_fs/1.6838980.1601386371!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                                    "
                    src=""
                  />
                             
        
      </div>
          </div>
    <div class=" col-md-12 col-sm-6 col-xs-8">
    	<h2 class="list-item__title">Bideford Ladies get first win of season at home to Callington Town Ladies</h2>
	</div>
	</a>
  </div>
</div>
<div class="clearfix  visible-xs"></div>
    <div class="list-item col-md-3 col-sm-6 col-xs-12">
  <div class="row">
    <a href="https://www.northdevongazette.co.uk/news/frank-turner-plays-sold-out-show-at-big-sheep-1-6860915">
    <div class="col-md-12 col-sm-6 col-xs-4">
            <div class="list-item__image-inner">
          
                                                                                
                        
                            <img
                  alt="Frank Turner performing at the final Baa-lladium gig of the season at The Big Sheep. Picture: Stuart McConnell" class="img-responsive lazyImage "
                  data-srcset="/polopoly_fs/1.6860908.1601389172!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                          /polopoly_fs/1.6860908.1601389172!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                          /polopoly_fs/1.6860908.1601389172!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                          /polopoly_fs/1.6860908.1601389172!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                          /polopoly_fs/1.6860908.1601389172!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                          /polopoly_fs/1.6860908.1601389172!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                                    "
                    src=""
                  />
                             
        
      </div>
          </div>
    <div class=" col-md-12 col-sm-6 col-xs-8">
    	<h2 class="list-item__title">Pictures: Frank Turner plays sell-out show at The Big Sheep in final Baa-lladium gig of the season</h2>
	</div>
	</a>
  </div>
</div>
<div class="clearfix  visible-lg visible-md  visible-xs"></div>
</div>
              
                        
        <!-- Start Commercial Carousel HTML Element 30/04/2020, ID 7.808729 -->
<div class="row">
	<div class="col-md-12">
		<div class="verticals-carousel carousel slide multi-item-carousel" id="js-carousel">
			<div class="lp-verticals-carousel verticals-controls text-right">
				<a class="controller" data-slide="prev" href="#js-carousel"><i class="glyphicon glyphicon-chevron-left"></i></a>
				<a class="controller" data-slide="next" href="#js-carousel"><i class="glyphicon glyphicon-chevron-right"></i></a>
			</div>
			<div class="verticals-carousel carousel-inner">
				<div class="item active">
					<div class="verticals-item col-md-4 col-xs-12">
						<h3 class="verticals-item__title">Find a job</h3>
						<p class="verticals-item__intro">
Looking for a job? We have a wide selection of jobs in all sectors and make it easy to apply to vacancies.


</p>
						<a href="https://www.jobs24.co.uk/jobs-north-devon" target="_blank" class="verticals-btn verticals-btn--jobs24">Find Your Job</a>
					</div>
				</div>
				<div class="item">
					<div class="verticals-item col-md-4 col-xs-12">
						<h3 class="verticals-item__title">Find a motor</h3>
						<p class="verticals-item__intro">
Find a car, bike or commercial vehicle. We have a great choice of used cars as well as guides and reviews to help you choose.</p>
						<a href="$siteTool.archantVariables.Drive24Skin" target="_blank" class="verticals-btn verticals-btn--drive24">Visit Site</a>
					</div>
				</div>
				<div class="item">
					<div class="verticals-item col-md-4 col-xs-12">
						<h3 class="verticals-item__title">Find someone special</h3>
						<p class="verticals-item__intro">Find your perfect match using our dating website, free signup.</p>
						<a href="https://devon24.mydate24.co.uk" target="_blank" class="verticals-btn verticals-btn--mydate24">Join for Free</a>
					</div>
				</div>
				<div class="item">
					<div class="verticals-item col-md-4 col-xs-12">
						<h3 class="verticals-item__title">Planning applications</h3>
						<p class="verticals-item__intro">Want to know about planning applications in your area?</p>
						<a href="https://www.planningfinder.co.uk/" target="_blank"  class="verticals-btn verticals-btn--planningfinder">Visit our site</a>
					</div>
				</div>
				<div class="item">
					<div class="verticals-item col-md-4 col-xs-12">
						<h3 class="verticals-item__title">Business directory</h3>
						<p class="verticals-item__intro">
Find tradesmen and services in North Devon. We help you  find tradesmen and services in your local area.

</p>
						<a href="http://www.localsearch24.co.uk/NorthDevon" target="_blank" class="verticals-btn verticals-btn--localsearch">find one here</a>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<script>
	$( document ).ready(function() {  
	  // Instantiate the Bootstrap carousel
$('.multi-item-carousel').carousel({
  interval: false
});

// for every slide in carousel, copy the next slide's item in the slide.
// Do the same for the next, next item.
$('.multi-item-carousel .item').each(function(){
  var next = $(this).next();
  if (!next.length) {
    next = $(this).siblings(':first');
  }
  next.children(':first-child').clone().appendTo($(this));
  
  if (next.next().length>0) {
    next.next().children(':first-child').clone().appendTo($(this));
  } else {
  	$(this).siblings(':first').children(':first-child').clone().appendTo($(this));
  }
});
  
  });

</script>
<!-- End Commercial Carousel HTML Element 30/04/2020, ID 7.808729 -->
                         <div class="breakout breakout--commercial">

                          
        
                        
<!-- Start Generic | Subscription Centre Widget | SUBSCRIPTION HTML | RFC 2288 ff| Lazy 19-03-2020, ID 7.408021 -->
<style>
iframe#esp-newsletter{
    border:none;
    overflow: hidden;
    width: 100%;
    height: 400px;
    margin-bottom: 20px;
}
</style>

<div class="lazyload" data-lazy-widget><!--<iframe id="esp-newsletter" scrolling="no" src="https://archant-mkt-prod1-m.adobe-campaign.com/lp/SUB_NGA"></iframe>--></div>





 <!-- End Generic | Subscription Centre Widget | SUBSCRIPTION HTML | RFC 2288 ff| Lazy 19-03-2020, ID 7.408021 -->
      
              
       </div>
                  
        

<div class="digital-edition clearfix">
<div class="digital-edition__copy">
<h3 class="digital-edition__title">Enjoy the North Devon Gazette digital edition</h3>
  <form action="/read-the-paper-online">
<button class="button  button--v1 button--eedition">Subscribe</button>
</form> 
</div>

  <div class="digital-edition__figure">
    <a href="/read-the-paper-online">
      <img src="https://edition.pagesuite-professional.co.uk/get_image.aspx?w=200&pbid=2721b949-7df3-406e-9127-2cdffca16acc">
    </a>
    </div>
</div>


                        
        

<h2 class="section-title section-title--v1">
    <a href="https://www.planningfinder.co.uk/" target="_blank">Find planning applications in North Devon - <img alt="planning finder" src="/polopoly_fs/7.808725.1530264405!/planningfinder.png"></a>
</h2>
<div id="pfWidgetContainer"></div>
	<script type="text/javascript">
	   var pfWidget = {postcode: 'EX32 8PB', radius: 1, targetId: 'pfWidgetContainer'};
	</script> 
	<script async src="https://www.planningfinder.co.uk/widget/v2.js" type="text/javascript">
	</script>


                        
        <!-- Start Common Onscroll HTML Element, ID 7.808726 -->
<div id="onscroll-ad-archant-dmpu-300-x-600" style="margin-bottom: 20px; text-align:center;"></div>
<style>
  #onscroll-ad-archant-dmpu-300-x-600 div,
  #onscroll-ad-archant-dmpu-300-x-600 div div,
  #onscroll-ad-archant-dmpu-300-x-600 div div div {
	position: relative !important;
    left: unset !important;
    display: inline !important;
}
</style>
<!-- Start Common Onscroll HTML Element, ID 7.808726 -->
                        
        

		<script>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</script>



              
      			</div>
						 		</div> 			</div>
	<!-- Start LegacyAppFragment name="Footer" -->
		<footer>
		
                          <!-- Start Bluebell Element Container, 'Common Footer Elements Container (incl. Search box, Copyright, Site Map)', ID 7.761320 -->
 <div class="breakout footer breakout--footer lp_footer">

                          
        <hr />
<div class="clearfix">
<div class="row lp-footer">
<div class="col-md-12">

<div class="col-md-4">

<h3>Other pages</h3>

<ul class="list-group other-pages"> 
<li class="list-group-item">
<a href="/about-us">About us</a>
</li>
<li class="list-group-item">
<a href="/contact-us">Contact us</a>
</li>
<li class="list-group-item">
<a href="https://www.archanthub.co.uk/north-devon-gazette" target="_blank">Advertise with us</a>
</li>
<li class="list-group-item">
<a href="/tell-us-about-a-story">Tell us about a story</a>
</li> 
<li class="list-group-item">
<a href="https://www.northdevongazette.co.uk/tell-us-about-an-event">
Tell us about an event</a>   
</li>
<li class="list-group-item">
<a href="/your-profile">Your user profile</a>
</li>
<li class="list-group-item">
<a href="/search">Search</a>
</li>
<li class="list-group-item">
<a href="/site-map">Site Map</a>
</li>
<li class="list-group-item">
  <a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank">Terms & Conditions</a>
</li>
<li class="list-group-item">
  <a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Privacy Policy</a>
</li>
<li class="list-group-item">
  <a href="https://www.archant.co.uk/articles/cookies/" target="_blank">Cookie Policy</a>
</li>
<li class="list-group-item">
  <a href="#" id="cmpManageCookies">Manage Cookies</a>
</li>
<li class="list-group-item">
<a href="/read-the-paper-online">Read the paper online</a>
</li>
<li class="list-group-item">
<a href="/ipso-complaints">IPSO Complaints</a>
</li>
<li class="list-group-item">
  <a target="_blank" href="https://www.archantlocalimpact.co.uk/">Archant Local Impact</a>
</li> 
<li class="list-group-item">
  <a target="_blank" href="https://www.archant.co.uk/careers/vacancies/">Jobs at Archant</a>
</li>
<li class="list-group-item">
<a target="_blank"  href="http://local.northdevongazette.co.uk">Local Guide</a>
</li>
</ul>
</div>

<div>
<div class="col-md-4">
<div class="footer-center">
<div>
<h3>Contact us</h3>  
  <p>Unit 3</br />
	Old Station Road<br />  
	Barnstaple<br /> 
  EX32 8PB<br />  

  Telephone: Telephone: (01271) 344303 
  </p>  
<hr />
<p>
<strong>Editor</strong><br />
Andrew Coley<br />
<span class="glyphicon glyphicon-envelope"></span> :  <a href="mailto:andrew.coley@archant.co.uk">andrew.coley@archant.co.uk</a><br />
<span class="glyphicon glyphicon-earphone"></span>  :  <a href="tel:01392 888477">01392 888477</a>
</p>
<hr />
<p>
<strong>Commercial</strong><br />
Lisa Bengey<br />
<span class="glyphicon glyphicon-envelope"></span> :  <a href="mailto:lisa.bengey@archant.co.uk">lisa.bengey@archant.co.uk</a><br />
<span class="glyphicon glyphicon-earphone"></span> : <a href="tel:01271341636">01271341636</a>
</p>

 
<!--    
<p><a href="/contact-us" class="badge">Get in touch</a></p>
</div>
</div>
</div>
<div class="col-md-4">
<h3>About North Devon Gazette</h3>
<p class="footer-company-about">
First published in 1856 as the Bideford Gazette, the North Devon Gazette is the free newspaper and website for the region, covering a vast area from Hartland in the west to Lynton in the east and to South Molton and Holsworthy in the south.
</p>
<p><a class="badge" href="/about-us">Read more</a></p>
<div class="social-buttons-container text-center">
<a class="social-button social-button-facebook-icon" target="_blank" title="Like us on facebook" href="http://www.facebook.com/pages/North-Devon-Gazette/274871497174">Like us on Facebook</a>
<a class="social-button social-button-twitter-icon " target="_blank" title="Follow us on twitter" href="https://twitter.com/ndgazette">Follow us on Twitter</a>
<a class="social-button social-button-search-icon" title="Search our website" href="/search">Search our website</a>
<a href="https://www.archant.co.uk/" target="_blank"> 
<img class="img-responsive" src="/polopoly_fs/7.761314.1589447752!/white.png" alt=""/>
</a>
</div>
</div>
<br/><br/><br/></div>
</div>
</div>
</div>
                        
        <!-- Start Carbon Analytics Tag - 05/08/2020 (cmpSolution), ID 7.1104963 -->


<script type='text/plain' class='optanon-category-C0004'>
!function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
(a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
}(window,document,"script","//analytics.northdevongazette.co.uk/script","cca",window.location.hostname,"1577405d02");
</script>
<!-- Carbon Analytics -->
<!-- End Carbon Analytics Tag - 05/08/2020 (cmpSolution), ID 7.1104963 -->

                        
        <div class="clearfix">
<div class="col-md-12">
<hr />

<p class="pull-left">
North Devon Gazette, North Devon
</p>

<p class="pull-right">
<a href="https://www.archant.co.uk/" target="_blank">
2020 © Archant Community Media Ltd
</a>

</p>
</div>
</div>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-wp-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-wp-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-wp-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-float-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-float-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-float-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-mobile');</script>--></div>
            </div>
        </div>
            
       </div>
<!-- End Bluebell Element Container, 'Common Footer Elements Container (incl. Search box, Copyright, Site Map)', ID 7.761320 -->
        
      	</footer>
		<!-- End LegacyAppFragment name="Footer" -->
</div> <!-- Start LegacyAppFragment name="FooterScripts" -->
<!-- Start JSFoot Scripts from Theme Elements -->
<!-- End JSFoot Scripts from Theme Elements -->
<!-- Start Local Foot Script/Tag Slot Contents -->

                          <!-- Start Bluebell Element Container, 'Common Footer Scripts and other Tags', ID 7.761414 -->

                          
        <script>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</script>
                        
        <!-- Start Common Pencil + Hot Topics Scripts Element + Torbay 1258, ID 7.761406 -->





          
																																																									

	


<script type="text/javascript">
/*
Pencil Advert Script
~~~~~~~~~~~~~~~~~~~~
Pulls in data from Google Spreadsheet and converts to HTML in the Pencil Div <div class="promo-container"> (element 7.710553)
*/
var url = "https://spreadsheets.google.com/feeds/list/1J_cAiIsf-99CsKU1uLp-CCPqwflG_sGsxJNQB1FnFK0/od6/public/values?alt=json";
$.getJSON(url, function(data) {
    var entry = data.feed.entry;
  	// Check for Title-specific Pencil ad
    if (entry[0]['gsx$show']['$t'] == "show") {
        $('.promo').append("<div class=' promo-container lp_penciladvert text-center '></div>");
        $(entry[0]).each(function() {
            $('.promo-container').append('<a class="hidden-xs" href="' + this.gsx$linkurl.$t + '" target="' + this.gsx$target.$t + '"><image src="' + this.gsx$largeimage.$t + '" class="img-responsive pencil-promo" alt="' + this.gsx$linktext.$t + '" />');
            $('.promo-container').append('<a class="hidden-sm hidden-md hidden-lg" href="' + this.gsx$linkurl.$t + '" target="' + this.gsx$target.$t + '"><image src="' + this.gsx$smallimage.$t + '" class="img-responsive pencil-promo" alt="' + this.gsx$linktext.$t + '" />');
        });
    } else {
    	// Check for Region-specific Pencil ad
        if (entry[0]['gsx$show']['$t'] != "show") {
            var regionurl = "https://spreadsheets.google.com/feeds/list/12vsexCl3WgkbuduKePqZHgD3UQS9PtRJpRhw8Aeafvk/od6/public/values?alt=json";
            $.getJSON(regionurl, function(data) {
                var regionentry = data.feed.entry;
                if (regionentry[0]['gsx$show']['$t'] == "show") {
                    $('.promo').append("<div class=' promo-container lp_penciladvert text-center '></div>");
                    $(regionentry[0]).each(function() {
                        $('.promo-container').append('<a class="hidden-xs" href="' + this.gsx$linkurl.$t + '" target="' + this.gsx$target.$t + '"><image src="' + this.gsx$largeimage.$t + '" class="img-responsive pencil-promo" alt="' + this.gsx$linktext.$t + '" />');
                        $('.promo-container').append('<a class="hidden-sm hidden-md hidden-lg" href="' + this.gsx$linkurl.$t + '" target="' + this.gsx$target.$t + '"><image src="' + this.gsx$smallimage.$t + '" class="img-responsive pencil-promo" alt="' + this.gsx$linktext.$t + '" />');
                    });
                } else {
          			// Check for Group-wide Pencil ad
                    if (regionentry[0]['gsx$show']['$t'] == "show") {
                        var groupsheeturl = "https://spreadsheets.google.com/feeds/list/1RiiF-w0GCke7QGpHPuGzJYXYVwteB86Hbn0Vk-jWXM4/od6/public/values?alt=json";
                        $.getJSON(groupsheeturl, function(data) {
                            var groupsheetentry = data.feed.entry;
                            $('.promo').append("<div class=' promo-container lp_penciladvert text-center '></div>");
                            $(groupsheetentry[0]).each(function() {
                                $('.promo-container').append('<a class="hidden-xs" href="' + this.gsx$linkurl.$t + '" target="' + this.gsx$target.$t + '"><image src="' + this.gsx$largeimage.$t + '" class="img-responsive pencil-promo" alt="' + this.gsx$linktext.$t + '" />');
                                $('.promo-container').append('<a class="hidden-sm hidden-md hidden-lg" href="' + this.gsx$linkurl.$t + '" target="' + this.gsx$target.$t + '"><image src="' + this.gsx$smallimage.$t + '" class="img-responsive pencil-promo" alt="' + this.gsx$linktext.$t + '" />');
                            });
                        })
                    }
                }
            });
        } else {
			console.log("Pencil Ad: nothing");
        }
    }
});
</script>




<script type="text/javascript">
/*
Hot Topics Script
~~~~~~~~~~~~~~~~~~~~
Pulls in data from Google Spreadsheet and converts to HTML in the Hot Topics Div (element 7.710553)
*/
var url = "https://spreadsheets.google.com/feeds/list/18u3afA4PhMSoI6hU7Gr6YgepLnyR9pMvbxJJV7WF-Nk/od6/public/values?alt=json";
$.getJSON(url, function(data) {
	var entry = data.feed.entry;
	if(data.feed.entry[0]['gsx$show']['$t'] =="show"){
        $('.nav-output-container').append("<div class='navbar navbar-default hot-topics-nav lp_toplinks '></div>");
	    $('.hot-topics-nav').append("<div class='hot-topics-nav-container'></div>");	
	    $('.hot-topics-nav-container').append("<div class='hot-topics-navbar-header'><div class='navbar-hot-topics'><strong>HOT TOPICS</strong></div></div>");	
	    $('.hot-topics-nav-container').append("<div id='hot-topics' class='hot-topics'><p class='hot-items'></p></div>");
     	$(entry).each(function(){
			$('.hot-items').append('<span><a class="top-navigation__link" href="'+this.gsx$linkurl.$t+'" target="' + this.gsx$target.$t + '">'+this.gsx$linktext.$t+'</a></span><span class="pipe-divider"> | </span>');
  		});		
	} else {
	console.log("Hot Topics: " + this.gsx$linktext.$t + "Results are hidden");
 	}
});
</script>


<!-- End Common Pencil + Hot Topics Scripts Element + Torbay 1258, ID 7.761406 -->
                        
        <!-- Start Common Third Party CDN Footer Scripts, HTML Element ID  7.425783 -->

<!-- script -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js" type="text/javascript"></script>
<script src="https://cdn.jsdelivr.net/npm/jquery-ui-multidatespicker@1.6.6/jquery-ui.multidatespicker.min.js" type="text/javascript"></script>

<!-- Styles -->
<link href="https://cdnjs.cloudflare.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.css" rel="stylesheet">
<link href="https://cdn.jsdelivr.net/npm/jquery-ui-multidatespicker@1.6.6/jquery-ui.multidatespicker.min.css" rel="stylesheet">

<script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script>
<script>
$('img[data-src], img[data-srcset], div[data-lazy-widget]').addClass('lazyload');
  
document.addEventListener('lazybeforeunveil', function(e){
    var widget = e.target.getAttribute('data-lazy-widget');
    if(widget != null){
    	var regex = /<!--([\s\S]*)-->/;
        var target = $(e.target);
    	var match = regex.exec(target.html());
    	if(match) {
        	target.replaceWith(match[1]);
        }
    }
});
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.5/lazysizes.min.js" async=""></script>
<script src="https://cdn.jsdelivr.net/npm/jquery-validation@1.17.0/dist/jquery.validate.min.js"></script>
<script src="https://cdn.jsdelivr.net/npm/jquery-validation@1.17.0/dist/additional-methods.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/ScrollMagic/2.0.5/ScrollMagic.min.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/fixto/0.5.0/fixto.min.js"></script>
<!-- End Common Third Party CDN Footer Scripts, HTML Element ID  7.425783 -->

                        
         <!-- Start Common 3rd-Party Advert and Analytics Scripts HTML Element, ID 7.761407 -->


<!-- Start Amazon Ad setup Scripts -->
<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
    try {
        amznads.getAds('3147');
    } catch(e) { 
        /*ignore*/
    }
</script>
<!-- End Amazon Ad setup Scripts -->

<!-- Start Generic OnScroll tag: Archant, element 7.761407 -->
<script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>
<!-- End Generic OnScroll tag: Archant -->
<!-- Start Common 3rd-Party Advert and Analytics Scripts HTML Element, ID 7.761407 -->
                        
        <script>
$('.header__navigation-hamburger').click(function(){
    $('.header__navigation').toggleClass('is-visible');
    window.scrollTo(0,0);
    console.log("Navigation: Hamburger button clicked, 7.761410");
});
</script>
                        
        
<script>
$( document ).ready(function() {
  
  
if($('#js-thumbnails-carousel').length){

    $('.gallery__thumbnail-image').each(function(){
      
      $(this).click(function(){
        var chosenImageIndex = $(this).attr('data-index');
        console.log('Bluebell Gallery: selected image = ' + chosenImageIndex);
        $('.lightbox__carousel .item').removeClass('active');
        $('.lightbox__carousel .item:eq(' + (chosenImageIndex - 1) +')').addClass('active');
        $('#js-modal-lightbox').modal();
      });
    
    });
    
    $('.js-gallery-modal-close').click(function(){
        $('.lightbox__carousel .item').removeClass('active');
        $('#js-modal-lightbox').modal("hide");
    });
    
    console.log('Bluebell Gallery: gallery present');
    
    $('.slide .gallery__thumbnails-carousel').carousel({
      interval: false
    });
    
            $('.slide .gallery__thumbnails-carousel .item').each(function(){
      var next = $(this).next();
      if (!next.length) {
        next = $(this).siblings(':first');
      }
      next.children(':first-child').clone(true).appendTo($(this));
      
      if (next.next().length>0) {
        next.next().children(':first-child').clone(true).appendTo($(this));
      } else {
        $(this).siblings(':first').children(':first-child').clone(true).appendTo($(this));
      }
    });

  } else {
   console.log('Bluebell Gallery: no gallery detected.'); 
  }
  
      var index=0;
  $('.gallery__thumbnails--carousel').each(function(){
    var newId = 'js-thumbnails-carousel-'+index;
    $(this).attr('id', newId);
    $(this).find('.gallery__thumbnails-controls a').attr('href', '#'+newId);
    index++;
  });
  
});
</script>

                        
        

<script>
	$(document).ready(function() {
        function logoutCC() {
            eraseCookie("sessionKey");
            eraseCookie("userId");
            window.location.replace("/logout?referrer=https://www.northdevongazette.co.uk/sport/local-football");
        }
        function eraseCookie(name) {
            document.cookie = name + '=; Max-Age=-99999999;';
        }
	});
</script>
              
       <!-- End Bluebell Element Container, 'Common Footer Scripts and other Tags', ID 7.761414 -->
        
      <!-- End Local Foot Script/Tag Slot Contents -->
<!-- Start Footer Scripts from Global Site Settings -->

        <!-- Start Site Wide Footer Scripts (Omniture disabled) 06/08/2020 (cmpSolution), ID 1.4277433 -->







<!-- Start CMP Modal Popup Code 06/08/2020 -->
<script>
// CMP = OneTrust
$("#cmpManageCookies").addClass("optanon-toggle-display");
</script>
 <!-- End CMP Modal Popup Code 06/08/2020 -->
        <!-- Quantcast Tag -->
    <script type='text/javascript' class='optanon-category-C0002'>
    var _qevents = _qevents || [];
    (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
    })();
    _qevents.push({
    qacct:"p-YX7x3E8QMpsVE"
    });
    </script>
    <noscript>
    <div style="display:none;">
    <img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
    </noscript>
    <!-- End Quantcast tag -->
    
            <!-- Start LegacyAppFragment name="Statistics" -->
                <!-- Start Omniture -->
         <!-- End Omniture -->
     <!-- End LegacyAppFragment name="Statistics" -->


<!-- End Site Wide Footer Scripts (Omniture disabled) 06/08/2020 (cmpSolution), ID 1.4277433 -->

      <!-- End Footer Scripts from Global Site Settings -->
<!-- End LegacyAppFragment name="FooterScripts" -->
<!--
	Credits:
	HTML, CSS, JS, and Velocity templating Code for these sites initially developed by G.Holmes and G.Tallowin of the AIS Web Team, Q3-Q4 2017.
	Grateful thanks to the cofveve growers of Colombia, Peru and Java without whom this code would never have been written. We salute you.
-->
</body>
</html>