<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >Covid 19: Three deaths but cases falling in North Devon | North Devon Gazette</title>
<!-- archant brick -->
<meta name="description" content="Three patients have sadly died at North Devon District Hospital in the past two days after testing positive for Covid-19 but it appears the number of cases...">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/2897726/f14d2cccccda47a4c2c67c2d43b27ba3/north-devon-gazette-home-page-favicon.ico" ><link rel="canonical" href="https://www.northdevongazette.co.uk/news/covid-update-north-devon-january-6903216" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-base/css/north-devon-gazette-1953120-21.css" rel="stylesheet" >
<meta name="title" content="Three more Covid deaths at North Devon District Hospital but cases are falling" />
<meta property="og:url" content="https://www.northdevongazette.co.uk/news/covid-update-north-devon-january-6903216" />
<meta property="og:image" content="https://www.northdevongazette.co.uk/service/social-media-image/2897726/6742532/1/6217228-2/nga-nddh-october-2016-sh--5-.jpg" />
<meta property="og:description" content="
Three patients have sadly died at North Devon District Hospital in the past two days after testing positive for Covid-19 but it appears..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="Three more Covid deaths at North Devon District Hospital but cases are falling" />
<meta property="article:author" content=" Tony Gussin"/>
<meta property="article:published_time" content="2021-01-13T17:40:42"/>
<meta property="article:modified_time" content="2021-01-13T17:40:42"/>
<meta name="twitter:card" content="photo"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="North Devon Gazette"/>
<meta name="google-site-verification" content="kYtc1hTmYm-EdILRQfamXMjhP-gbxR8dk3r2BmpMznE"/>
<meta name="referrer" content="origin-when-cross-origin">
<meta name="theme-color" content="#FFFFFF">
<meta property="fb:pages" content="886437734801332"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.northdevongazette.co.uk/news/covid-update-north-devon-january-6903216",
"headline": "Covid 19: Three deaths but cases falling in North Devon",
"name": "Three more Covid deaths at North Devon District Hospital but cases are falling",
"articleSection": "News",
"description": "Three patients have sadly died at North Devon District Hospital in the past two days after testing positive for Covid-19 but it appears the number of cases is falling.
It brings the total number of deaths at the hospital to 69, with the total...",
"wordCount": "399",
"articleBody": "Three patients have sadly died at North Devon District Hospital in the past two days after testing positive for Covid-19 but it appears the number of cases is falling.
It brings the total number of deaths at the hospital to 69, with the total number of Covid-19 deaths within 28 days of a positive test in the North Devon district standing at 57 and t 46 for Torridge.
But the total number of cases in North Devon up to January 8 has fallen to 111, a drop of 24 (17.8 per cent) on the previous week.
In Torridge, the total number of cases is 83, an increase of two (2.5 per cent) on the previous week.
Northern Devon Healthcare Trust currently has the lowest number of beds occupied by Covid positive patients – at three per cent – of anywhere in England.
That is according to figures from NHS England and the Health Service Journal as of Monday, January 11.
In comparison, the HSJ figures said Torbay and South Devon NHS Foundation Trust (Torbay Hospital) had five per cent of beds occupied with Covid patients, while University Hospitals Plymouth (Derriford Hospital) had eight per cent of beds occupied.
In contrast with the rest of England, at least 10 hospital trusts of the 123 had half or more of their adult acute beds occupied by Covid-positive patients, with 45 of them having at least a third of their adult general and acute beds occupied by Covid patients.
These findings are based on HSJ’s analysis of NHS internal figures up to January 11. It covers adult general and acute beds only — not intensive care, where Covid pressure is also very high.
More detailed bed occupancy figures for up to January 5 showed North Devon District Hospital had 16 beds occupied by Covid patients, 215 non-Covid and 38 unoccupied.
The highest cluster of cases in the two districts according to the latest available data is Bideford, on 26 cases, an increase of just over 50 per cent on the previous week.
Roundswell and Landkey have 12, Bishops Nympton, Witheridge and Chulmleigh has 11 cases, South Molton has 10, as does Braunton, Barnstaple central has five cases, while Woolacombe, Croyde and Georgeham have eight, as does Barnstaple Sticklepath, Ilfracombe seven across both wards and Combe Martin and Lynton six.
* This article uses source material from the Local Democracy Reporting Service (LDRS)",
"image": "https://www.northdevongazette.co.uk/resource/blob/6742532/7c835c6044d4e5ba58a3ac38b4106ca8/nga-nddh-october-2016-sh-5--data.jpg","datePublished": "2021-01-13T17:40:42",
"dateModified": "2021-01-13T17:40:42",
"author": {
"@type": "Person",
"name": "Tony Gussin"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.northdevongazette.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.northdevongazette.co.uk/resource/crblob/1953056/df93e17c72972a57ecab4e005958a17e/logo-icon-png-data.png"
}
}
} }
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
// var dfp_inital_load_disabled = true;
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var adInitialLoad = [];
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
var dfpAdCall, leaderboardSizeMapping;
googletag.cmd.push(function () {
if (displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if (displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '6903216');
leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
dfpAdCall = "/154725070/northdevongazette/news";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
// adInitialLoad.push(adWp);
adWp.setTargeting('pos', ['wp']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
//adInitialLoad.push(adLb);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
//adInitialLoad.push(adMpu1);
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-2").addService(googletag.pubads());
//adInitialLoad.push(adMpu2);
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [[1, 1]], "ad-slot-sticky").addService(googletag.pubads());
// adInitialLoad.push(adSticky);
adSticky.setTargeting('pos', ['sticky']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [[2, 1]], "ad-slot-teads").addService(googletag.pubads());
// adInitialLoad.push(adTeads);
adTeads.setTargeting('pos', ['teads']);
adInImage = googletag.defineSlot(dfpAdCall, [[2, 3]], "ad-slot-inimage").addService(googletag.pubads());
// adInitialLoad.push(adInImage);
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [[1, 4]], "ad-slot-1x4").addService(googletag.pubads());
// adInitialLoad.push(ad1x4);
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().disableInitialLoad();
// googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
//googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
});
function getLB2() {
googletag.cmd.push(function() {
var adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
}
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/northdevongazette/news',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/northdevongazette/news',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/northdevongazette/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/northdevongazette/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/northdevongazette/news',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/northdevongazette/news',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script><script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/archant-base/vendor/prebid4.7.0-11-09-2020-1706056-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">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</script><script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "North Devon Gazette",
"Id" : "NorthDevonGazette.c",
"Domain" : "https://www.northdevongazette.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-63223733-6",
"NanoInteractive" : "5c0f7ba80ae899484b0cf463",
"OneTrustSiteId" : "60902948-f6b0-4fa1-99bf-727974abbcc1",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "Three more Covid deaths at North Devon District Hospital but cases are falling",
"Title" : "Three more Covid deaths at North Devon District Hospital but cases are falling",
"Type" : "Article",
"Section" : "news",
"SearchTerms" : ""
},
"Article" : {
"Id" : "6903216",
"Slug" : "three-more-covid-deaths-at-north-devon-district-hospital-but-cases-are-falling",
"AuthorName" : "Tony Gussin",
"AuthorEmail" : "tony.gussin@archant.co.uk",
"Categories" : "News",
"MainCategoryId" : "News",
"Tags" : "",
"PublishDateEpoch" : 1610559642000,
"PublishDate" : "2021-01-13T17:40:42+0000",
"ModifiedDateEpoch" : 1610559642000,
"ModifiedDate" : "2021-01-13T17:40:42+0000",
"WordCount" : 410,
"Title" : "Three more Covid deaths at North Devon District Hospital but cases are falling",
"SeoTitle" : "Covid 19: Three deaths but cases falling in North Devon",
"Description" : "Three patients have sadly died at North Devon District Hospital in the past two days after testing positive for Covid-19 but it appears the number of cases...",
"CanonicalUrl" : "/news/covid-update-north-devon-january-6903216",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/6742532/7c835c6044d4e5ba58a3ac38b4106ca8/nga-nddh-october-2016-sh-5--data.jpg"
},
"Omniture" : {
"Account" : "archantndevgaz",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.northdevongazette.co.uk/resource/themes/archant-base/vendor/VisitorAPI-570-1.js",
"AppMeasurementUrl" : "https://www.northdevongazette.co.uk/resource/themes/archant-base/vendor/AppMeasurement-568-1.js",
"s_prop1" : "News",
"s_hier1" : "News"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/housing" ><span class="mdc-list-item__text">Housing</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/barnstaple-news" ><span class="mdc-list-item__text">Barnstaple News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/bideford-news" ><span class="mdc-list-item__text">Bideford News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/ilfracombe-news" ><span class="mdc-list-item__text">Ilfracombe News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.familynotices24.co.uk/nga" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Family Notices</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/north-devon-gazette" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/ndgazette"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/NorthDevonGazette/"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="North Devon Gazette" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/north-devon-gazette/2897922" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Lifestyle</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/support-us"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Support Us</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">North Devon Gazette </span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/news" ><span class="mdc-list-item__text">News</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >Three more Covid deaths at North Devon District Hospital but cases are falling</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/tony-gussin-4105950">
<div class="badge__image">
<img alt="Author Picture Icon" src="/resource/image/6754986/author_image_thumbnail/125/125/c8a5a7e6ef2739087cba39f0a27834fc/LT/img-0020-1-.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Tony Gussin
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://north-devon-gazette.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="6903216"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">5:40 PM January 13, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1610559642000 -->
<!-- updateDate?datetime?long: 1610559642000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="North Devon District Hospital in Barnstaple. Picture: sarah howells"
class="cm-media cm-media--responsive cm-media--loading cm-media"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6742532/landscape_ratio16x9/320/180/b78c734b360b381d67b67a1ee832c07/gb/nga-nddh-october-2016-sh-5-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6742532/landscape_ratio16x9/640/360/b78c734b360b381d67b67a1ee832c07/MQ/nga-nddh-october-2016-sh-5-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6742532/landscape_ratio16x9/1280/720/b78c734b360b381d67b67a1ee832c07/mp/nga-nddh-october-2016-sh-5-.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6742532/landscape_ratio16x9/1920/1080/b78c734b360b381d67b67a1ee832c07/Wa/nga-nddh-october-2016-sh-5-.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
North Devon District Hospital in Barnstaple. Picture: sarah howells</span>
<span class="item-media__copyright">- Credit: Archant</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p lang="EN-GB" xml:lang="EN-GB">Three patients have sadly died at North Devon District Hospital in the past two days after testing positive for Covid-19 but it appears the number of cases is falling. </p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p lang="EN-GB" xml:lang="EN-GB">It brings the total number of deaths at the hospital to 69, with the total number of Covid-19 deaths within 28 days of a positive test in the North Devon district standing at 57 and t 46 for Torridge.  </p> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p lang="EN-GB" xml:lang="EN-GB">But the total number of cases in North Devon up to January 8 has fallen to 111, a drop of 24 (17.8 per cent) on the previous week. </p><p lang="EN-GB" xml:lang="EN-GB">In Torridge, the total number of cases is 83, an increase of two (2.5 per cent) on the previous week. </p>
<div class="html-embed html-embed--detail">
<div class="flourish-embed flourish-chart" data-src="visualisation/2664858"><script src="https://public.flourish.studio/resources/embed.js"></script></div></div><p lang="EN-GB" xml:lang="EN-GB">Northern Devon Healthcare Trust currently has the lowest number of beds occupied by Covid positive patients – at three per cent – of anywhere in England. </p>
<p lang="EN-GB" xml:lang="EN-GB">That is according to figures from NHS England and the Health Service Journal as of Monday, January 11. </p><p lang="EN-GB" xml:lang="EN-GB">In comparison, the HSJ figures said Torbay and South Devon NHS Foundation Trust (Torbay Hospital) had five per cent of beds occupied with Covid patients, while University Hospitals Plymouth (Derriford Hospital) had eight per cent of beds occupied. </p>
<div class="html-embed html-embed--detail">
<div class="flourish-embed flourish-scatter" data-src="visualisation/2775255"><script src="https://public.flourish.studio/resources/embed.js"></script></div></div>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/northam-murder-enquiry-launched-6898870">Murder enquiry launched at Northam after death of elderly woman</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/bideford-brunswick-wharf-town-council-rejection-6898324">Developer &#39;lost for words&#39; as town council rejects £20m Bideford wharf plans</a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/north-devon-sextortion-scam-warning-6898680">Sextortion warning for North Devon Facebook users</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/slimming-world-diabetes-risk-reduced-6896930">I lost eight stone and an extreme risk of diabetes</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/housing/chivenor-cross-59-homes-plan-6897478">Calls to reject latest bid for new homes at Chivenor Cross</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/court-exeter-slasher-attack-waring-6901402">Terrified shoppers fled Devon city centre attack</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/max-woosey-fallen-soldier-donation-6897210">Camp out fundraiser Max receives gift from fallen soldier&#39;s family</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/covid-update-north-devon-january-6903216">Three more Covid deaths at North Devon District Hospital but cases are falling</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/frthelstock-organise-gwen-barrow-retires-6897000">Frithelstock church organist steps down aged 93</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/devon-and-cornwall-series-three-ilfracombe-6896236">New series of Devon and Cornwall focuses on the Ilfracombe coastline</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_NorthDevonGazette" loading="lazy"></iframe> </div><p lang="EN-GB" xml:lang="EN-GB">In contrast with the rest of England, at least 10 hospital trusts of the 123 had half or more of their adult acute beds occupied by Covid-positive patients, with 45 of them having at least a third of their adult general and acute beds occupied by Covid patients. </p><p lang="EN-GB" xml:lang="EN-GB">These findings are based on HSJ’s analysis of NHS internal figures up to January 11. It covers adult general and acute beds only — not intensive care, where Covid pressure is also very high. </p><p lang="EN-GB" xml:lang="EN-GB">More detailed bed occupancy figures for up to January 5 showed North Devon District Hospital had 16 beds occupied by Covid patients, 215 non-Covid and 38 unoccupied.</p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p lang="EN-GB" xml:lang="EN-GB">The highest cluster of cases in the two districts according to the latest available data is Bideford, on 26 cases, an increase of just over 50 per cent on the previous week.</p><p lang="EN-GB" xml:lang="EN-GB">Roundswell and Landkey have 12, Bishops Nympton, Witheridge and Chulmleigh has 11 cases, South Molton has 10, as does Braunton, Barnstaple central has five cases, while Woolacombe, Croyde and Georgeham have eight,  as does Barnstaple Sticklepath, Ilfracombe seven across both wards and Combe Martin and Lynton six. </p><p lang="EN-GB" xml:lang="EN-GB"><em>* This article uses source material from the Local Democracy Reporting Service (LDRS) </em></p> </div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=YcixzdkQwMsoziRTMMdFEgjX"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=YcixzdkQwMsoziRTMMdFEgjX";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/traffic/m5-junction-27-weekend-closure-6887614" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6887636/landscape_ratio16x9/320/180/de0e1eb6f6e40c509c3000ce706086c/ne/motorway-closed.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6887636/landscape_ratio16x9/640/360/de0e1eb6f6e40c509c3000ce706086c/Iv/motorway-closed.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6887636/landscape_ratio16x9/1280/720/de0e1eb6f6e40c509c3000ce706086c/kw/motorway-closed.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6887636/landscape_ratio16x9/1920/1080/de0e1eb6f6e40c509c3000ce706086c/BN/motorway-closed.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6887636/portrait_ratio1x1/100/100/d456da5ca50434da34b19bd3f8061a30/No/motorway-closed.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6887636/portrait_ratio1x1/320/320/d456da5ca50434da34b19bd3f8061a30/TU/motorway-closed.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6887636/portrait_ratio1x1/640/640/d456da5ca50434da34b19bd3f8061a30/Gd/motorway-closed.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6887636/portrait_ratio1x1/1280/1280/d456da5ca50434da34b19bd3f8061a30/hC/motorway-closed.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__label_color">Updated</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">North Devon junction of the M5 will be closed this weekend</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Tony Gussin</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6754986/author_image_thumbnail/125/125/c8a5a7e6ef2739087cba39f0a27834fc/LT/img-0020-1-.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/cove-boutique-burglar-spared-jail-6891270" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6891298/landscape_ratio16x9/320/180/b533fbe8427466dd94351f8540453fae/sC/ndg-cove-burglary-damage.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6891298/landscape_ratio16x9/640/360/b533fbe8427466dd94351f8540453fae/En/ndg-cove-burglary-damage.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6891298/landscape_ratio16x9/1280/720/b533fbe8427466dd94351f8540453fae/iQ/ndg-cove-burglary-damage.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6891298/landscape_ratio16x9/1920/1080/b533fbe8427466dd94351f8540453fae/uh/ndg-cove-burglary-damage.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6891298/portrait_ratio1x1/100/100/a69c5043d1042659a3ca99fce4abdd38/xX/ndg-cove-burglary-damage.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6891298/portrait_ratio1x1/320/320/a69c5043d1042659a3ca99fce4abdd38/eH/ndg-cove-burglary-damage.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6891298/portrait_ratio1x1/640/640/a69c5043d1042659a3ca99fce4abdd38/zI/ndg-cove-burglary-damage.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6891298/portrait_ratio1x1/1280/1280/a69c5043d1042659a3ca99fce4abdd38/tR/ndg-cove-burglary-damage.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">The Cove burglar spared jail sentence</h4>
</div>
<div class="mdc-card__info">
<!-- author override: true -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Court reporter</p>
</div>
<img class="badge__image" alt="Logo Icon" src="/resource/crblob/1953056/df93e17c72972a57ecab4e005958a17e/logo-icon-png-data.png">
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/north-devon-lockdown-laptop-appeal-6891920" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6891928/landscape_ratio16x9/320/180/8b86f65dec5489193f9b4c5aa3bb30a1/pD/ndg-laptop-appeal4.png&quot;,&quot;640&quot;:&quot;/resource/image/6891928/landscape_ratio16x9/640/360/8b86f65dec5489193f9b4c5aa3bb30a1/wc/ndg-laptop-appeal4.png&quot;,&quot;1280&quot;:&quot;/resource/image/6891928/landscape_ratio16x9/1280/720/8b86f65dec5489193f9b4c5aa3bb30a1/vh/ndg-laptop-appeal4.png&quot;,&quot;1920&quot;:&quot;/resource/image/6891928/landscape_ratio16x9/1920/1080/8b86f65dec5489193f9b4c5aa3bb30a1/da/ndg-laptop-appeal4.png&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6891928/portrait_ratio1x1/100/100/9437136596b43265102a3303a6557e51/So/ndg-laptop-appeal4.png&quot;,&quot;320&quot;:&quot;/resource/image/6891928/portrait_ratio1x1/320/320/9437136596b43265102a3303a6557e51/QE/ndg-laptop-appeal4.png&quot;,&quot;640&quot;:&quot;/resource/image/6891928/portrait_ratio1x1/640/640/9437136596b43265102a3303a6557e51/ft/ndg-laptop-appeal4.png&quot;,&quot;1280&quot;:&quot;/resource/image/6891928/portrait_ratio1x1/1280/1280/9437136596b43265102a3303a6557e51/ve/ndg-laptop-appeal4.png&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Coronavirus</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Laptop appeal launched to help North Devon families</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Tony Gussin</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6754986/author_image_thumbnail/125/125/c8a5a7e6ef2739087cba39f0a27834fc/LT/img-0020-1-.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/dogs-trust-ilfracombe-first-dog-2021-6888652" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6888670/landscape_ratio16x9/320/180/d316fc38bdf17140a6913b3d6267d0f6/yb/ndg-dt-diego-s-carers-katie-scoble-and-joe-reed-wave-him-a-fond-farewell.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6888670/landscape_ratio16x9/640/360/d316fc38bdf17140a6913b3d6267d0f6/BE/ndg-dt-diego-s-carers-katie-scoble-and-joe-reed-wave-him-a-fond-farewell.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6888670/landscape_ratio16x9/1280/720/d316fc38bdf17140a6913b3d6267d0f6/OR/ndg-dt-diego-s-carers-katie-scoble-and-joe-reed-wave-him-a-fond-farewell.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6888670/landscape_ratio16x9/1920/1080/d316fc38bdf17140a6913b3d6267d0f6/KS/ndg-dt-diego-s-carers-katie-scoble-and-joe-reed-wave-him-a-fond-farewell.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6888670/portrait_ratio1x1/100/100/68bfbb09a2be71f27dee15622ea82433/tz/ndg-dt-diego-s-carers-katie-scoble-and-joe-reed-wave-him-a-fond-farewell.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6888670/portrait_ratio1x1/320/320/68bfbb09a2be71f27dee15622ea82433/xn/ndg-dt-diego-s-carers-katie-scoble-and-joe-reed-wave-him-a-fond-farewell.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6888670/portrait_ratio1x1/640/640/68bfbb09a2be71f27dee15622ea82433/Ig/ndg-dt-diego-s-carers-katie-scoble-and-joe-reed-wave-him-a-fond-farewell.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6888670/portrait_ratio1x1/1280/1280/68bfbb09a2be71f27dee15622ea82433/qJ/ndg-dt-diego-s-carers-katie-scoble-and-joe-reed-wave-him-a-fond-farewell.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Dogs Trust Ilfracombe rehomes first dog of 2021</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Tony Gussin</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6754986/author_image_thumbnail/125/125/c8a5a7e6ef2739087cba39f0a27834fc/LT/img-0020-1-.jpg" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "north-devon-gazette";
// Unique Article Identifier
var disqus_identifier = "6903216";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-north-devon-gazette"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/north-devon-gazette" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/12/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/ndgazette" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/NorthDevonGazette/" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-base/js/commons-564-7.js" ></script><script src="/resource/themes/archant-base/js/archant-base-562-13.js" ></script></body></html>
